[问题]谁有Myeclipse6.0 linux的版本,麻烦共享以下

软件和网站开发以及相关技术探讨
回复
liu1122
帖子: 1
注册时间: 2008-05-16 20:33
送出感谢: 0
接收感谢: 0

[问题]谁有Myeclipse6.0 linux的版本,麻烦共享以下

#1

帖子 liu1122 » 2008-07-06 9:35

谁有Myeclipse6.0 linux的版本,麻烦共享以下
myeclipse网站好像不能下载 6.0 版本
renren4
帖子: 9
注册时间: 2008-07-11 21:26
送出感谢: 0
接收感谢: 0

#2

帖子 renren4 » 2008-07-15 19:49

我也正需要这个 官方网我也找不到下载地址
renren4
帖子: 9
注册时间: 2008-07-11 21:26
送出感谢: 0
接收感谢: 0

#3

帖子 renren4 » 2008-07-18 12:03

我从朋友那里拷贝了一个myeclipse6.bin 请问楼主要吗! 不过有 200多M : :o
头像
leweslove
帖子: 105
注册时间: 2008-05-30 12:23
送出感谢: 0
接收感谢: 0

#4

帖子 leweslove » 2008-07-23 16:12

楼上,你有的话就想办法给我们弄阿。
qq邮箱能发吗》或者直接在驴上面做个源。。
头像
lazzylion
帖子: 11
注册时间: 2007-09-20 10:58
送出感谢: 0
接收感谢: 0

为何非要myEclipse6.0呢?6.5挺好啊!

#5

帖子 lazzylion » 2008-08-08 15:36

为何非要myEclipse6.0呢?myEclipse6.5挺好啊!官网下载,配合eclipse3.4。哈哈,挺好用的。只是安装的时候需要jdk1.5的支持,装完之后,如果想用回JDK1.4,调整一下环境变量就可以了。
christian312
帖子: 20
注册时间: 2008-03-14 19:09
送出感谢: 0
接收感谢: 0

Re: 为何非要myEclipse6.0呢?6.5挺好啊!

#6

帖子 christian312 » 2008-08-14 10:04

lazzylion 写了:为何非要myEclipse6.0呢?myEclipse6.5挺好啊!官网下载,配合eclipse3.4。哈哈,挺好用的。只是安装的时候需要jdk1.5的支持,装完之后,如果想用回JDK1.4,调整一下环境变量就可以了。

配合eclipse3.4是吗? 没什么问题吗? 还有JDK非得要1.5?
头像
qalong
帖子: 16
注册时间: 2007-07-29 19:40
来自: 青岛
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 qalong » 2008-08-17 23:25

我当时也找MyEclipse For Linux版本的,但是找不到完全版的,所以只有先安装Eclipse,然后再安装MyEclipse插件,下面的是我发的帖子,希望对你有用,呵呵,文笔不好写的比较乱
viewtopic.php?p=887846#887846
xiaoao808
帖子: 10
注册时间: 2008-08-09 22:29
送出感谢: 0
接收感谢: 0

#8

帖子 xiaoao808 » 2008-08-19 17:50

可以去myeclipse.com下载一个pulse的安装包,装上之后就可以从网上下载myeclipse了,现在的是6.5的版本,和windows下一样,是all in one
回复

回到 “软件/网站开发”