当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu下编辑jsp的问题
帖子发表于 : 2008-07-07 16:35 

注册: 2007-10-28 21:44
帖子: 24
送出感谢: 0 次
接收感谢: 0 次
OS: Ubuntu8.04
RAM:1G

wtp:1.5.5(eclipse 3.2)
Xms:128m
Xmx:512m

1. 有的project下编辑jsp文件时有语法错误而无错误提示,而有的project下会提示,不解???!!!

2. 编辑jsp文件时,有时会出现在引用“.”之后,要等很久才会出现相应的提示,而编辑纯java文件就没有这样的问题,不知是系统的原因还是eclipse的linux版本的问题?


在网上有很多类似的反应,但是无人解答!!!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-07-08 15:14 

注册: 2007-06-08 9:48
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
1, jdk是否安装正确?确定一下,不是那个java解释器,Ubuntu缺省安装没有安装sun的jdk,而是一个java解释器!

2, 下载eclipse的最新版本,在主页上有一个链接,不要使用分开安装wtp包,那个单独的eclipse+wtp包的安装确实有问题!

如果eclipse还是有问题,那就干脆不要用了,wtp包没救了,那帮人不知道在干什么,bug多到不会修了。
直接去down netbeans 6.1,虽然比eclipse慢,但真的没有什么奇怪的bug,还是可以用的,而且,linux版的netbeans的运行、启动的速度都比windows版的快。现在eclipse已经没有netbeans流行了。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-07-08 17:09 

注册: 2007-10-28 21:44
帖子: 24
送出感谢: 0 次
接收感谢: 0 次
stevegy 写道:
1, jdk是否安装正确?确定一下,不是那个java解释器,Ubuntu缺省安装没有安装sun的jdk,而是一个java解释器!

2, 下载eclipse的最新版本,在主页上有一个链接,不要使用分开安装wtp包,那个单独的eclipse+wtp包的安装确实有问题!

如果eclipse还是有问题,那就干脆不要用了,wtp包没救了,那帮人不知道在干什么,bug多到不会修了。
直接去down netbeans 6.1,虽然比eclipse慢,但真的没有什么奇怪的bug,还是可以用的,而且,linux版的netbeans的运行、启动的速度都比windows版的快。现在eclipse已经没有netbeans流行了。



Thanks !
jdk确定安装无误,ubuntu8.04刚正是发布的时候我就开始使用eclipse3.3.1(下载的是官方的wtp-all-in-one)来做项目了,我从cvs上check out的项目在编辑jsp时不知为何没有语法错误提示,自己新建了个项目的jsp有错误语法提示的,纳闷!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译