ubuntu下安装eclipse的pdt出现问题!请教!

软件和网站开发以及相关技术探讨
回复
eagle_air@126.com
帖子: 34
注册时间: 2007-10-11 9:48
送出感谢: 0
接收感谢: 0

ubuntu下安装eclipse的pdt出现问题!请教!

#1

帖子 eagle_air@126.com » 2008-09-10 17:57

Unable to complete action for feature "PDT Feature" due to errors.
The File "/tmp/1400366247/eclipse/.update/1221039793107/1221039793108/eclipse57819.tmp" is not a valid JAR file. [error in opening zip file]
error in opening zip file
The File "/tmp/1400366247/eclipse/.update/1221039793107/1221039793108/eclipse57819.tmp" is not a valid JAR file. [error in opening zip file]
error in opening zip file

我上网搜索也没找出所以然,请问这里哪位高人给指点下!究竟是什么问题,都快折腾一天了
eagle_air@126.com
帖子: 34
注册时间: 2007-10-11 9:48
送出感谢: 0
接收感谢: 0

#2

帖子 eagle_air@126.com » 2008-09-11 8:11

up,up
geminiblue
帖子: 8
注册时间: 2007-06-04 18:03
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 geminiblue » 2008-09-12 12:12

看看你的jdk版本,然后再看看pdt目录的权限
回复

回到 “软件/网站开发”