当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求:eclipse CDT运行c代码的时候出现 Launch faild .Binary not found 咋办
帖子发表于 : 2008-10-21 11:58 
头像

注册: 2008-10-17 9:51
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
求:eclipse CDT运行c代码的时候出现 Launch faild .Binary not found 咋办 :em20


_________________
History & Mistory


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 求:eclipse CDT运行c代码的时候出现 Launch faild .Binary not found 咋办
帖子发表于 : 2008-10-21 15:45 
头像

注册: 2008-10-17 9:51
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
请问是不是 ubuntu 环境没配好?


_________________
History & Mistory


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 求:eclipse CDT运行c代码的时候出现 Launch faild .Binary not found 咋办
帖子发表于 : 2008-10-21 16:03 
头像

注册: 2008-10-17 9:51
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
哈哈 自己解决了 问题是 建project 时没有选好 toolchain 并且没有选择 ANSI c Project 还是要看eclipse help哈


_________________
History & Mistory


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 求:eclipse CDT运行c代码的时候出现 Launch faild .Binary not found 咋办
帖子发表于 : 2008-10-26 15:47 

注册: 2008-10-21 12:33
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
lz的方法可以解决运行c代码的问题,可是c++呢?我试了试,不行阿。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 求:eclipse CDT运行c代码的时候出现 Launch faild .Binary not found 咋办
帖子发表于 : 2008-10-26 16:26 

注册: 2008-10-21 12:33
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
刚才搞懂了,要先build自己的project,在run就不会有那样的问题了。


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 求:eclipse CDT运行c代码的时候出现 Launch faild .Binary not found 咋办
帖子发表于 : 2008-10-28 22:58 
头像

注册: 2007-10-06 20:49
帖子: 98
地址: 中国,天津(Tianjin China)
送出感谢: 0 次
接收感谢: 0 次
建managed make C++ project就可以了吧
保存就直接build了呀


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 求:eclipse CDT运行c代码的时候出现 Launch faild .Binary not found 咋办
帖子发表于 : 2009-01-27 11:52 

注册: 2009-01-27 11:51
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
我也觉得应该自动build,后来下了个eclipse-cpp-ganymede-SR1-win32,发现又可以正常使用,不知道到底是哪里配错了。


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 求:eclipse CDT运行c代码的时候出现 Launch faild .Binary not found 咋办
帖子发表于 : 2009-03-14 8:27 

注册: 2009-03-04 8:52
帖子: 30
送出感谢: 0 次
接收感谢: 0 次
楼主怎么解决的?
帮我看看我的问题
我Build之后再运行提示


**** Build of configuration Debug for project Test ****

make all
make: 没有什么可以做的为 `all'

每次点运行它都执行好像都去执行Build
然后告诉我Build过之后就没什么可Build的了
我是这么理解上面的话的
我在终端里执行我刚才Build的程序没有问题
看来就是在eclipse里不会执行 那位能帮帮我


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 求:eclipse CDT运行c代码的时候出现 Launch faild .Binary not found 咋办
帖子发表于 : 2009-04-06 13:03 
头像

注册: 2008-07-21 9:44
帖子: 2371
地址: 深圳
送出感谢: 0 次
接收感谢: 0 次
LCL_data 写道:
刚才搞懂了,要先build自己的project,在run就不会有那样的问题了。

正解,但为什么要手动去build呢?不解


_________________

My blog


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译