apt-get 安装eclipse-platform老是提示有几个包大小不符

软件和网站开发以及相关技术探讨
回复
bigwyvern
帖子: 23
注册时间: 2008-04-14 19:35
送出感谢: 0
接收感谢: 0

apt-get 安装eclipse-platform老是提示有几个包大小不符

#1

帖子 bigwyvern » 2008-11-11 5:57

apt-get 安装eclipse-platform:
sudo apt-get install eclipse-platform

最后提示的错误信息:

无法下载 http://tw.archive.ubuntu.com/ubuntu/poo ... u1_all.deb 大小不符
无法下载 http://tw.archive.ubuntu.com/ubuntu/poo ... 1_i386.deb 大小不符
无法下载 http://tw.archive.ubuntu.com/ubuntu/poo ... u1_all.deb 大小不符
无法下载 http://tw.archive.ubuntu.com/ubuntu/poo ... 1_i386.deb 大小不符

系统升级时,好象也有这几个包的问题.怎么解决?哪位朋友可以指点一下?
heshunfeng8888
帖子: 10
注册时间: 2005-11-29 20:01
送出感谢: 0
接收感谢: 0

Re: apt-get 安装eclipse-platform老是提示有几个包大小不符

#2

帖子 heshunfeng8888 » 2008-11-13 11:06

同问
头像
yangjinchao
帖子: 119
注册时间: 2006-04-18 21:08
送出感谢: 0
接收感谢: 0
联系:

Re: apt-get 安装eclipse-platform老是提示有几个包大小不符

#3

帖子 yangjinchao » 2008-11-13 12:29

换官方源
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
欢迎光临我的网站 免费软件中国
linux视频教程,免费软件介绍使用
http://freesoftcn.com
回复

回到 “软件/网站开发”