[求助]如何在Ubuntu8.04.1上面安装g++-2.95.x 和 libstdc++-2.10

软件和网站开发以及相关技术探讨
回复
kxjs2007
帖子: 4
注册时间: 2008-12-02 11:22
送出感谢: 0
接收感谢: 0

[求助]如何在Ubuntu8.04.1上面安装g++-2.95.x 和 libstdc++-2.10

#1

帖子 kxjs2007 » 2008-12-02 11:33

两个软件相互依赖,要想装g++-2.95.x必须先装libstdc++-2.10,要想装libstdc++-2.10必须先装g++-2.95.x

我在用别人的一个程序,是用octave-2.0编写的 ,它需要g++-2.95的环境才能安装
可是g++-2.95一直安装不上。。。
现在系统自带的g++都已经是4.0版了,该怎么半呢?
chenwl
帖子: 509
注册时间: 2008-09-06 10:04
送出感谢: 0
接收感谢: 0

Re: [求助]如何在Ubuntu8.04.1上面安装g++-2.95.x 和 libstdc++-2.10

#2

帖子 chenwl » 2008-12-02 12:24

试试新力得
头像
cnkilior
论坛版主
帖子: 4981
注册时间: 2007-08-05 17:40
送出感谢: 0
接收感谢: 5 次

Re: [求助]如何在Ubuntu8.04.1上面安装g++-2.95.x 和 libstdc++-2.10

#3

帖子 cnkilior » 2008-12-02 12:30

现在系统自带的g++都已经是4.0版了,该怎么半呢?---->>>为什么要安装如此低版本的东西呢?

2.0版本都不知道是什么年代的产品了。

。。。
kxjs2007
帖子: 4
注册时间: 2008-12-02 11:22
送出感谢: 0
接收感谢: 0

Re: [求助]如何在Ubuntu8.04.1上面安装g++-2.95.x 和 libstdc++-2.10

#4

帖子 kxjs2007 » 2008-12-02 13:13

chenwl 写了:试试新力得
新立德上面没有这么旧的版本。
kxjs2007
帖子: 4
注册时间: 2008-12-02 11:22
送出感谢: 0
接收感谢: 0

Re: [求助]如何在Ubuntu8.04.1上面安装g++-2.95.x 和 libstdc++-2.10

#5

帖子 kxjs2007 » 2008-12-02 13:14

cnkilior 写了:现在系统自带的g++都已经是4.0版了,该怎么半呢?---->>>为什么要安装如此低版本的东西呢?

2.0版本都不知道是什么年代的产品了。

。。。
因为我在用别人的一个程序,它是用octave-2.0编写的 ,而octave-2.0必须g++-2.95的环境才能安装,不兼容高版本。
回复

回到 “软件/网站开发”