[求助]迷茫!! 安装LAMP Server的时候出错了该怎么办?

软件和网站开发以及相关技术探讨
回复
toorop
帖子: 13
注册时间: 2008-12-18 14:55
送出感谢: 0
接收感谢: 0

[求助]迷茫!! 安装LAMP Server的时候出错了该怎么办?

#1

帖子 toorop » 2009-04-07 1:51

安装 LAMP SERVER 的时候出现了错误...
如果我想删除重新安装? 该怎么办? 我该怎么知道 软件包的名字?? apt-get remove ????

Lamp Server 我使用新得立安装的,里面包含很多包......
总不是要一个一个的 remove 吧?
头像
jioyo源
帖子: 3476
注册时间: 2008-10-08 13:48
送出感谢: 0
接收感谢: 2 次

Re: [求助]迷茫!! 安装LAMP Server的时候出错了该怎么办?

#2

帖子 jioyo源 » 2009-04-07 1:58

Lamp Server 用用新得立安装删,然后用:sudo apt-get autoremove
--------------------------------------
论坛精华贴全集:http://forum.ubuntu.org.cn/viewtopic.php?f=48&t=199845
book:http://forum.ubuntu.org.cn/viewtopic.php?f=21&t=198286
toorop
帖子: 13
注册时间: 2008-12-18 14:55
送出感谢: 0
接收感谢: 0

Re: [求助]迷茫!! 安装LAMP Server的时候出错了该怎么办?

#3

帖子 toorop » 2009-04-19 4:40

好像并不好用??还是我不会用?
PHP不工作
头像
larryli
帖子: 66
注册时间: 2006-03-10 11:10
来自: 广东 深圳
送出感谢: 0
接收感谢: 0
联系:

Re: [求助]迷茫!! 安装LAMP Server的时候出错了该怎么办?

#4

帖子 larryli » 2009-04-19 20:32

toorop 写了:好像并不好用??还是我不会用?
PHP不工作
你安装了多个相互冲突的包,配置文件没有清理干净,就是这样了。
回复

回到 “软件/网站开发”