当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 各位大虾: 9.04版本下怎样装intel fortran?
帖子发表于 : 2009-05-24 11:27 

注册: 2009-05-24 9:42
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
下了intel fortran 后 运行install.sh出现下列错误
unable to find command "g++"

提示告诉我对7.0后版本要安装这些组建用
sudo apt-get install build-essential
sudo apt-get install libstdc++5

但是我在终端运行上述命令 出现
Package build-essential is not available, but is referred to
by another pakage. This may mean that the package is missing,
has been obsoleted, or is only available from another sorce

改怎样办?
各位有没有在9.04版下装过intel fortran 10.1 ??
是不是只有在7.04或7.10下装啊?(intel 网页上推荐的版本)?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 各位大虾: 9.04版本下怎样装intel fortran?
帖子发表于 : 2009-05-25 6:33 

注册: 2008-12-25 13:57
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
装了能不能用pathf95 命令?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译