当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 请问ubuntu 8.04的vim不支持代码高亮
帖子发表于 : 2009-09-07 19:43 

注册: 2008-09-28 16:41
帖子: 37
送出感谢: 0 次
接收感谢: 0 次
新立得里面也没有高版本的vim我去哪下载?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 请问ubuntu 8.04的vim不支持代码高亮
帖子发表于 : 2009-09-07 22:21 
头像

注册: 2009-08-21 0:17
帖子: 32
送出感谢: 0 次
接收感谢: 0 次
麻烦你描述一下你指的代码高亮是什么代码?C,C++,Java还是什么的!个人建议如果编程还是用Eclipse吧,较容易入手!但还是没法跟VS比,虽然知道两个平台不好对比,但还是有点怀念呀!


_________________
看风雨,知世情!


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 请问ubuntu 8.04的vim不支持代码高亮
帖子发表于 : 2009-09-08 8:50 

注册: 2008-09-28 16:41
帖子: 37
送出感谢: 0 次
接收感谢: 0 次
感谢楼上回答!
我指的是C/C++
版本信息如下。

~ VIM - Vi IMproved
~
~ version 7.1.138
~ by Bram Moolenaar et al.
还有一个问题我昨天装了Eclips3.2想用着写C语言的程序等,为什么这个版本没有支持C语言呢?
我记得以前装过3.1里面支持C语言,难道下现在Eclips3.2只支持Java还是我应该安装什么东西?

本人在这方面刚刚接触,但是又很喜欢linux,希望各位前辈能给点建议。


附件:
New Project .png
New Project .png [ 30.09 KiB | 被浏览 594 次 ]

页首
 用户资料  
 
4 楼 
 文章标题 : Re: 请问ubuntu 8.04的vim不支持代码高亮
帖子发表于 : 2009-09-08 9:41 

注册: 2009-05-14 13:08
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
ubuntu自带的是vim-compact,有一些特性是不支持的,想语法高亮什么的还是装vim(不带compact的)吧。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 请问ubuntu 8.04的vim不支持代码高亮
帖子发表于 : 2009-09-08 10:03 
头像

注册: 2009-08-21 0:17
帖子: 32
送出感谢: 0 次
接收感谢: 0 次
有针对不同语言的版本,你去这看看http://www.eclipse.org/downloads/


_________________
看风雨,知世情!


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 请问ubuntu 8.04的vim不支持代码高亮
帖子发表于 : 2009-09-08 10:16 

注册: 2008-09-28 16:41
帖子: 37
送出感谢: 0 次
接收感谢: 0 次
感谢楼上两位大哥回答!非常感谢!


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 请问ubuntu 8.04的vim不支持代码高亮
帖子发表于 : 2009-09-08 10:17 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
装vim-full .vimrc里面开高亮,Google


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 请问ubuntu 8.04的vim不支持代码高亮
帖子发表于 : 2009-09-08 17:12 

注册: 2008-09-28 16:41
帖子: 37
送出感谢: 0 次
接收感谢: 0 次
感谢楼上装好了~~~终于高亮了~~~


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译