当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 装不了Eclipse?
帖子发表于 : 2009-09-25 18:58 
头像

注册: 2009-05-14 14:06
帖子: 317
送出感谢: 0 次
接收感谢: 0 次
honghong@honghong-laptop:/$ sudo apt-get install eclipse
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
eclipse: 依赖: eclipse-jdt (= 3.4.1-1) 但是它将不会被安装
依赖: eclipse-pde (= 3.4.1-1) 但是它将不会被安装
依赖: eclipse-source (= 3.4.1-1) 但是它将不会被安装
推荐: eclipse-gcj 但是它将不会被安装
E: 无法安装的软件包
honghong@honghong-laptop:/$


附件:
Screenshot-1.png
Screenshot-1.png [ 18.14 KiB | 被浏览 423 次 ]



_________________
That is in my life!
页首
 用户资料  
 
2 楼 
 文章标题 : Re: 装不了Eclipse?
帖子发表于 : 2009-09-25 21:02 
头像

注册: 2008-04-07 17:36
帖子: 4010
地址: 泰安人在阜新
送出感谢: 0 次
接收感谢: 0 次
好久了的


_________________
宇宙数学物理 sssssssss Ubuntu 桌面培训 sssssssss 问打包的问题之前先看
和我一样的新手请看,我看过了,腰不酸了,腿不疼了,上楼也有劲了
想去IRC的点这里——一个比QQ群好N多的东西


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 装不了Eclipse?
帖子发表于 : 2009-09-25 22:55 

注册: 2009-08-20 15:48
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
你就不能直接从eclipse网站上下tar包解压了直接运行,干吗还从源里面找?

前提是得先装上JDK


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 装不了Eclipse?
帖子发表于 : 2009-09-27 20:04 

注册: 2008-05-12 18:48
帖子: 65
送出感谢: 0 次
接收感谢: 0 次
LS正解 :em06


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 装不了Eclipse?
帖子发表于 : 2009-10-06 14:29 
头像

注册: 2009-10-03 11:57
帖子: 22
送出感谢: 0 次
接收感谢: 1
源里的是3.2,很旧的。 可以用这个软件装 Eclipse 3.5 viewtopic.php?f=77&t=230428


_________________
永远的小学生


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译