ubuntu新手求助!eclipse3.5安装GWT插件出现错误

软件和网站开发以及相关技术探讨
回复
charlv
帖子: 19
注册时间: 2009-09-18 22:54
送出感谢: 0
接收感谢: 0

ubuntu新手求助!eclipse3.5安装GWT插件出现错误

#1

帖子 charlv » 2010-11-16 16:48

最近决定彻底从windows转到linux下。使用ubuntu搭建gwt开发环境遇到了点问题,麻烦各位指点一下,谢谢~

之前用在eclipse下用GWT用的好好的,然后某次eclipse自己安装什么更新的时候,我关掉了eclipse,于是就出错了,面板上所有的插件都没有了,新建项目里面也只有最开始的选项,就是只能创建普通java项目。
再次在eclipse里安装GWT插件的时候提示出现以下错误

===================
Cannot complete the install because one or more required items could not be found.
Software being installed: Google Plugin for Eclipse 3.5 1.4.0.v201010280047 (com.google.gdt.eclipse.suite.e35.feature.feature.group 1.4.0.v201010280047)
Missing requirement: Google Plugin for Eclipse 3.5 1.4.0.v201010280047 (com.google.gdt.eclipse.suite.e35.feature.feature.group 1.4.0.v201010280047) requires 'org.eclipse.pde.core 0.0.0' but it could not be found
====================

试过很多方法,包括安装其他版本的eclipse均不能解决这个问题。
==LENOVO 天逸F41 +UBUNTU 10.04LTS==
我爱一条柴
帖子: 2
注册时间: 2010-11-19 22:06
送出感谢: 0
接收感谢: 0

Re: ubuntu新手求助!eclipse3.5安装GWT插件出现错误

#2

帖子 我爱一条柴 » 2010-11-20 19:12

看这
http://code.google.com/p/googleappengin ... il?id=1693

The plugin does not yet support Eclipse 3.5. We are working on this right now.
Support for 3.5 will be in in the very next release.
charlv
帖子: 19
注册时间: 2009-09-18 22:54
送出感谢: 0
接收感谢: 0

Re: ubuntu新手求助!eclipse3.5安装GWT插件出现错误

#3

帖子 charlv » 2010-11-24 20:03

谢谢提醒。
不过GWT的插件2010年的时候已经有了。但是不知道什么原因,崩溃了之后插件就用不了了
==LENOVO 天逸F41 +UBUNTU 10.04LTS==
回复

回到 “软件/网站开发”