[求助] Lucid 下 Eclipse 的启动问题

软件和网站开发以及相关技术探讨
回复
头像
cshishaliu
帖子: 37
注册时间: 2007-10-29 1:18
来自: China
送出感谢: 0
接收感谢: 0
联系:

[求助] Lucid 下 Eclipse 的启动问题

#1

帖子 cshishaliu » 2010-11-26 22:06

刚刚 apt-get install eclipse,源是 bjtu 的。安装完成以后 Eclipse 无法正常启动,从菜单 Applications/Programming 里点 Eclipse 会出现 Splash,停留几秒钟后消失,然后就没有下文。

终端里输入 eclipse 运行,也会症状和上面类似,而且终端上没有给出任何错误提示信息。

终端里输入 sudo eclipse 运行,则运行正常,只是有一个 Warning:

代码: 全选

$ sudo eclipse 
W: Cannot inject update-sites, cannot find the correct config.
初步判断是 Eclipse 运行的时候需要创建/修改一堆什么文件,但是权限不够。但不知道怎么解决。

求高人帮忙。
头像
wzssyqa
帖子: 4010
注册时间: 2008-04-07 17:36
来自: 泰安人在阜新
送出感谢: 0
接收感谢: 0

Re: [求助] Lucid 下 Eclipse 的启动问题

#2

帖子 wzssyqa » 2010-11-28 1:44

你为啥要带sudo 运行?
头像
cshishaliu
帖子: 37
注册时间: 2007-10-29 1:18
来自: China
送出感谢: 0
接收感谢: 0
联系:

Re: [求助] Lucid 下 Eclipse 的启动问题

#3

帖子 cshishaliu » 2010-11-28 16:43

wzssyqa 写了:你为啥要带sudo 运行?
我帖子里面应该说清楚了吧,终端里直接输入 eclipse 的话,无法正常启动。但是 sudo eclipse 可以正常启动。
回复

回到 “软件/网站开发”