下载了个MyEclipse 8.6 for Spring 不会装啊 谁指点下

软件和网站开发以及相关技术探讨
回复
haoqinjin
帖子: 8
注册时间: 2010-11-12 17:57
送出感谢: 0
接收感谢: 0

下载了个MyEclipse 8.6 for Spring 不会装啊 谁指点下

#1

帖子 haoqinjin » 2010-11-30 3:03

ISO镜像里只有这个几个文件文件夹
试了试

代码: 全选

./myeclipseforspring-installer
没反应
到底如何装 baidu google都查遍了
附件
screenshot1.png
haoqinjin
帖子: 8
注册时间: 2010-11-12 17:57
送出感谢: 0
接收感谢: 0

Re: 下载了个MyEclipse 8.6 for Spring 不会装啊 谁指点下

#2

帖子 haoqinjin » 2010-12-01 20:51

提示
haoqinjin@haoqinjin-desktop:~/virtual-drives/1$ ls
configuration icon.xpm LICENSE plugins
DVTiSO libcairo-swt.so myeclipseforspring-installer

haoqinjin@haoqinjin-desktop:~/virtual-drives/1$ ./myeclipseforspring-installer
bash: ./myeclipseforspring-installer: 权限不够

haoqinjin@haoqinjin-desktop:~/virtual-drives/1$ sudo ./myeclipseforspring-installer
sudo: ./myeclipseforspring-installer: command not found

求解
JiangHui
论坛版主
帖子: 21301
注册时间: 2007-08-02 20:29
系统: 窓辺とうこ
送出感谢: 0
接收感谢: 13 次

Re: 下载了个MyEclipse 8.6 for Spring 不会装啊 谁指点下

#3

帖子 JiangHui » 2010-12-01 20:53

chmod +x ./myeclipseforspring-installer
haoqinjin
帖子: 8
注册时间: 2010-11-12 17:57
送出感谢: 0
接收感谢: 0

Re: 下载了个MyEclipse 8.6 for Spring 不会装啊 谁指点下

#4

帖子 haoqinjin » 2010-12-02 23:15

这句可以通过
然后呢?
还不行阿
haoqinjin@haoqinjin-desktop:~/Incoming/myeclipse$ chmod +x ./myeclipseforspring-installer
haoqinjin@haoqinjin-desktop:~/Incoming/myeclipse$ ./myeclipseforspring-installer
bash: ./myeclipseforspring-installer:无法执行二进制文件
haoqinjin@haoqinjin-desktop:~/Incoming/myeclipse$ sudo ./myeclipseforspring-installer
[sudo] password for haoqinjin:
./myeclipseforspring-installer: 2: Syntax error: word unexpected (expecting ")")
./myeclipseforspring-installer: 1: ELF: not found
haoqinjin@haoqinjin-desktop:~/Incoming/myeclipse$
头像
Kian_Shaw
帖子: 12
注册时间: 2010-11-19 15:14
送出感谢: 0
接收感谢: 0

Re: 下载了个MyEclipse 8.6 for Spring 不会装啊 谁指点下

#5

帖子 Kian_Shaw » 2010-12-10 16:22

我今天想下的,结果所有的myeclipse链接都打不开,愁!
回复

回到 “软件/网站开发”