关于g++编辑器的问题

软件和网站开发以及相关技术探讨
回复
fykalviny
帖子: 44
注册时间: 2010-10-29 23:22
送出感谢: 0
接收感谢: 0

关于g++编辑器的问题

#1

帖子 fykalviny » 2011-02-23 0:45

我想学习C++就安装了g++编辑器,结果/usr/include 中没有iostream这个头文件,该怎么解决呢
rediscover
帖子: 3173
注册时间: 2010-01-13 23:26
送出感谢: 0
接收感谢: 12 次

Re: 关于g++编辑器的问题

#2

帖子 rediscover » 2011-02-23 1:45

试试安装一下 build-essential 包。
Here I am.
Ubuntu 桌面培训 - 全中文官方文档,含汉化截图,提供PDF
头像
racnil
帖子: 288
注册时间: 2008-08-28 8:12
送出感谢: 0
接收感谢: 0
联系:

Re: 关于g++编辑器的问题

#3

帖子 racnil » 2011-02-23 1:46

少了必要的编程库~~

代码: 全选

sudo apt-get install build-essential
再试试~~
SLAX and Xorg(without any Window Managers)
It's fun!
回复

回到 “软件/网站开发”