怎么样让MonoDevelop识别Mono2.8.2Runtime

软件和网站开发以及相关技术探讨
回复
zg491
帖子: 2
注册时间: 2011-05-05 14:09
送出感谢: 0
接收感谢: 0

怎么样让MonoDevelop识别Mono2.8.2Runtime

#1

帖子 zg491 » 2011-05-05 14:16

要在ubuntu11.04上开发DOTNET4.0版本的应该程序。从软件中心安装MonoDevelop后发现无法编译DOTNET4.0的代码。用GOOGLE搜了下,发现Ubuntu11.04带的Mono是2.6.xx的版本,不支持DOTNET4.0。要编译4.0的程序必须安装Mono2.8.2以上版本才行。于是按照网上教程下载 编译 安装了一个Mono2.8.2,再运行MonoDevelop编译4.0的代码,还是无法编译。看了下MonoDevelop的运行时配置,里没只有Mono2.6.xx的版本,没有2.8.2的。
请问怎么才能让MonoDevelop识别Mono2.8.2?
回复

回到 “软件/网站开发”