安装e17,太受打击了!!

软件和网站开发以及相关技术探讨
回复
lhf8371
帖子: 33
注册时间: 2005-09-19 11:28
送出感谢: 0
接收感谢: 0

安装e17,太受打击了!!

#1

帖子 lhf8371 » 2005-09-27 1:36

看了zengsun的文章后,满有信心的下载包,看文档,搞了半天出来个:

lhf@lhfubuntu:~/e17/libs/eet$ ./autogen.sh
Running aclocal...
./autogen.sh: line 8: aclocal: command not found

怎么解决!!


还有个问题,xine-lib怎么安装,apt-cache也找不到,最后用新立得安了个libxine1c2 ,这个对吗?

我从网上下了
libxine1_1.0-1ubuntu3.1_i386
libxine-dev_1.0-1ubuntu3.1_i386
这两个包但装不上,怎么回事!!
报错为:
libxine-dev: Depends: libxine1 (= 1.0-1ubuntu3.1) 但是它将不会被安装
Depends: xlibs-dev 但是它将不会被安装
Depends: slang1-dev 但是它将不会被安装

libxine1: Depends: libmodplug0 (>= 1:0.7-1) 但是它将不会被安装
libxine1c2: Conflicts: libxine1 但是 1.0-1ubuntu3.1 正要被安装
回复

回到 “软件/网站开发”