[问题]ubuntu6.10安装kylix3的问题

软件和网站开发以及相关技术探讨
回复
蓝色多恼河
帖子: 2
注册时间: 2007-01-11 19:46
送出感谢: 0
接收感谢: 0

[问题]ubuntu6.10安装kylix3的问题

#1

帖子 蓝色多恼河 » 2007-01-11 19:54

不知有没有同样的爱好者,我一直比较喜欢基于delphi的开发,现在安装了ubuntu6.10,感觉不错,就是kylix3搞不好,我已经通过sudo -sh setup.sh安装了kylix3,并且在应用程序里也出现了菜单项目,就是不能运行,用startdehphi报文件已经损坏,请教一下如何处理.
laimama
帖子: 104
注册时间: 2006-12-10 12:35
来自: ChongQing China
送出感谢: 0
接收感谢: 0

#2

帖子 laimama » 2007-06-07 18:56

ubuntu对于KYlix3来说太“新”了,问题会非常的多,如果你非要用,装RH9吧。
头像
stlxv
论坛版主
帖子: 8273
注册时间: 2006-05-03 0:39
来自: المريخ
送出感谢: 0
接收感谢: 1 次

Re: [问题]ubuntu6.10安装kylix3的问题

#3

帖子 stlxv » 2007-06-08 11:44

蓝色多恼河 写了:不知有没有同样的爱好者,我一直比较喜欢基于delphi的开发,现在安装了ubuntu6.10,感觉不错,就是kylix3搞不好,我已经通过sudo -sh setup.sh安装了kylix3,并且在应用程序里也出现了菜单项目,就是不能运行,用startdehphi报文件已经损坏,请教一下如何处理.
用lazarus+freepascal吧
PHP是最好的语言!不服来战!
回复

回到 “软件/网站开发”