当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 1 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]无法安装g++。怎么办?
帖子发表于 : 2005-10-23 12:42 

注册: 2005-10-22 22:38
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
gcc已经安装正常
现在安装g++,提示依赖g++-3.3
选择安装g++-3.3 提示依赖libstdc++5-3.3-dev
选择安装libstdc++5-3.3-dev 提示依赖libc6-dev
选择安装libc6-dev 提示依赖libc6

libc6已经安装了一个版本了,只是 2.3.2.ds1-20ubuntu14版本,而是2.3.5-1ubuntu12 的

如果对libc6强制版本,那么N多的包都要被卸载 。

请那位高人出出主意吧。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 1 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译