[高人帮帮忙]安装NetBeans不成功!!!!!!

软件和网站开发以及相关技术探讨
回复
头像
leran0222
帖子: 105
注册时间: 2007-05-12 0:13
送出感谢: 0
接收感谢: 0

[高人帮帮忙]安装NetBeans不成功!!!!!!

#1

帖子 leran0222 » 2007-05-22 7:54

$ sudo apt-get install netbeans5.5 netbeans5.5-platform-zh
我执行了这个命令
执行完成后 提醒我 :
This package is an installer package, it does not actually contain the
NetBeans IDE. You will need to go download the IDE from:

From the NetBeans IDE 5.5 Download page:
http://www.netbeans.info/downloads/all.php?b_id=2323

Select the English(en) tgz Download Archive Distribution 82.8 MB
http://www.netbeans.info/downloads/star ... &lang_id=1

and place the file in /tmp (with root.root ownership) now.


[Press RETURN to try again, 'no' + RETURN to abort]

我就只能Abort了
想问问怎么 安装 IDE 阿 ???
头像
titainium
帖子: 689
注册时间: 2006-12-02 12:25
送出感谢: 0
接收感谢: 0

#2

帖子 titainium » 2007-05-22 9:15

这个命令对netbeans无效,因为netbeans提供的是一个bin文件,而不是deb包。需要你自己下载,然后手动安装。但是704的软件包管理器似乎对neteans的管理有些问题,给出的提示就是你这样的,610下面就不会。当然,安装好了之后它只会有这样的信息提示,而且每次update的时候都会报这样的信息出来,很烦。所以最近在考虑要不要改回去安装eclipse。当然,现在用得最多的还是VI。 :em76
Titainium
hollo08
帖子: 6
注册时间: 2007-06-09 9:02
送出感谢: 0
接收感谢: 0

#3

帖子 hollo08 » 2007-06-19 15:43

下载bin包
"而且每次update的时候都会报这样的信息出来,很烦。",
你需要卸载安装失败的netbeans,命令sudo apt-get remove netbeans5.5
signer
帖子: 12
注册时间: 2007-05-06 10:53
送出感谢: 0
接收感谢: 0

#4

帖子 signer » 2007-07-18 22:31

你去上面给出的地址上
下载一个tgz格式的安装包,不要解压,直接放在/tmp目录下
然后sudo apt-get install netbeans
sfissw
帖子: 354
注册时间: 2007-06-21 1:30
来自: Shanghai
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 sfissw » 2007-07-25 14:54

我用楼上的方法安装好的
但是过了一段时间就不知道怎么的成方块了
原来是好的

我另外装的eclipse就很正常
jb也正常
真不知道怎么搞的
jdk是1.6的源里的

后来我下的netbeans5.5.1的bin还是sh安装文件来着装着是正常的
另外我还是试了一下netbeans+jdk的安装文件,安装界面是方块的
我勉强装完以后
到这个安装的jdk里去配置里一下fonts目录里的那个fallback
复制系统jdk的相应文件进去
结果这个原来是方块的netbenans5.5.1就不再是方块了

真搞不懂

反正现在我一直用着这个自己有jdk1.6.02的这个netbeans5.5.1
回复

回到 “软件/网站开发”