当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [讨论]eclipse 求助
帖子发表于 : 2007-06-04 10:12 

注册: 2007-02-05 20:17
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
先说问题,eclipse不能启动了,错误提示
引用:
A suitable Java Virtual Machine for running
the Eclipse Platform could not be located.


原因可能是我删除了etc/eclipse 文件夹,
哪位朋友能帮忙慢慢,给个具体的解决办法


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-06-04 11:13 
头像

注册: 2005-08-22 14:05
帖子: 1743
地址: 离开北京
送出感谢: 1
接收感谢: 3
重新安


_________________
错过好多好贴,没占到广告位后悔啊


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-06-04 18:27 

注册: 2007-02-05 20:17
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
重新装完也是这样,


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-06-04 18:58 
头像

注册: 2005-08-22 14:05
帖子: 1743
地址: 离开北京
送出感谢: 1
接收感谢: 3
那就完全删除 之后再装
单纯的重装不会动配置文件


_________________
错过好多好贴,没占到广告位后悔啊


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-06-05 3:36 

注册: 2007-02-05 20:17
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
你说的完全删除具体是什么,我想确定一下我作的对不对


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-06-05 3:55 

注册: 2007-02-05 20:17
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
我用apt-get remove删除了eclipse-platform,然后又装,还是不行


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-06-06 17:58 
头像

注册: 2005-07-21 19:13
帖子: 681
地址: Peking, China
送出感谢: 0 次
接收感谢: 0 次
我的 /etc/eclipse 下只有一个文件 java_home,
内容为

引用:
# This file determines the search order the Eclipse Platform uses to find a
# compatible JAVA_HOME. This setting may be overridden on a per-user basis by
# altering the JAVA_HOME setting in ~/.eclipse/eclipserc.

/usr/lib/jvm/java-6-sun
/usr/lib/jvm/java-gcj
/usr/lib/kaffe/pthreads
/usr/lib/jvm/java-1.5.0-sun
/usr/lib/j2se/1.5
/usr/lib/j2se/1.4
/usr/lib/j2sdk1.5-ibm
/usr/lib/j2sdk1.4-ibm
/usr/lib/j2sdk1.5-sun
/usr/lib/j2sdk1.4-sun


你重建一下目录和文件试一试。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译