当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : kdevelop构建eva的一个问题
帖子发表于 : 2007-06-05 9:51 

注册: 2007-03-31 0:50
帖子: 123
送出感谢: 0 次
接收感谢: 0 次
用kdevelop3.4.0打开eva-20070327工程后,选择构建工程出现如下提示

*** YOU'RE USING autoconf (GNU Autoconf) 2.61.
*** KDE requires autoconf 2.52, 2.53 or 2.54
make[1]: *** [cvs] 错误 1
make: *** [all] 错误 2
*** 退出状态:2 ***
我想问我必须要装autoconf2.52,2.53,2.54中的一个吗,有没有办法设置一下就可以了阿.
我在安装这3个版本时安装完成后在终端autoconf -V已经显示是2.54了,但是打开kdevelop构建eva时仍然出现相同的错误提示,我该怎么把2.61删除呢,呵呵菜鸟问题。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-06-05 12:00 
头像

注册: 2007-01-24 22:07
帖子: 1417
地址: http://adqin.cn
送出感谢: 0 次
接收感谢: 0 次
goni原来对EVA的源码感兴趣了呢,这个的话,去云帆问问会更好.


_________________
时光流转 淘帮帮 淘宝推荐 潼南网 你问我答


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-06-05 13:35 

注册: 2007-03-31 0:50
帖子: 123
送出感谢: 0 次
接收感谢: 0 次
是阿,在云帆问了,也不知道是不是这个问题太弱了高手不屑回答,还是别的什么的,总之没人跟帖。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译