如何让cssed支持中文?部分解决

软件和网站开发以及相关技术探讨
回复
头像
wjs272
帖子: 775
注册时间: 2007-04-17 13:32
来自: 上海理工大学
送出感谢: 1 次
接收感谢: 0
联系:

如何让cssed支持中文?部分解决

#1

帖子 wjs272 » 2007-08-04 16:14

cssed一点都不支持中文,别说fcitx不能输入中文
就算我把中文粘贴进去也给我乱码,怎么办啊?
软件界面也是有中文的
附件
2007-08-04-163327_476x273_scrot.png
2007-08-04-161730_349x133_scrot.png
2007-08-04-161730_349x133_scrot.png (8.4 KiB) 查看 2538 次
上次由 wjs272 在 2007-08-04 16:55,总共编辑 1 次。
头像
wjs272
帖子: 775
注册时间: 2007-04-17 13:32
来自: 上海理工大学
送出感谢: 1 次
接收感谢: 0
联系:

#2

帖子 wjs272 » 2007-08-04 16:49

已解决中文显示问题
点击edit==>首选项==>font,选择宋体,然后应用,见图:
但是中文输入问题仍未解决啊
附件
2007-08-04-164823_434x154_scrot.png
preferences.png
头像
wjs272
帖子: 775
注册时间: 2007-04-17 13:32
来自: 上海理工大学
送出感谢: 1 次
接收感谢: 0
联系:

#3

帖子 wjs272 » 2007-08-10 22:16

因为scim可以在CSSED中输入中文
现在的解决办法只能是fcitx和scim共存了

代码: 全选

sudo apt-get install im-switch

im-switch -s scim 或 im-switch -s fcitx 切换输入法
重启X,输入法切换生效
附件
Screenshot-cssed.png
yuanzhu
帖子: 20
注册时间: 2007-08-29 17:31
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 yuanzhu » 2007-08-31 13:31

cssed,,下个看看
头像
goldfox_79
帖子: 1937
注册时间: 2005-10-16 8:26
来自: 地球
送出感谢: 0
接收感谢: 1 次
联系:

#5

帖子 goldfox_79 » 2007-10-28 4:33

用文本编辑器裸写

裸写才是王道
andychao
帖子: 34
注册时间: 2007-11-13 19:43
送出感谢: 0
接收感谢: 0

#6

帖子 andychao » 2008-01-09 17:25

我和楼主遇上同样的问题。一起寻求解决办法吧!
andychao
帖子: 34
注册时间: 2007-11-13 19:43
送出感谢: 0
接收感谢: 0

#7

帖子 andychao » 2008-01-11 10:53

参考下面这个贴就可以把CSSED输入中文问题解决了 !

http://forum.ubuntu.org.cn/viewtopic.php?t=84504
回复

回到 “软件/网站开发”