当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 11 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 希望ubuntu.org.cn制作PHP5的升级源
帖子发表于 : 2005-05-25 5:22 

注册: 2005-05-11 12:08
帖子: 28
送出感谢: 0 次
接收感谢: 0 次
PHP5出来这么时间了,也该升级了。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2005-05-25 8:41 
论坛管理员

注册: 2005-03-27 0:06
帖子: 10116
系统: Ubuntu 12.04
送出感谢: 7
接收感谢: 128
/etc/apt/sources.list:
# PHP5
deb http://people.debian.org/~dexter php5 sid
deb-src http://people.debian.org/~dexter php5 sid

我没有做测试,你可以试试。


_________________
当净其意如虚空,远离妄想及诸取,令心所向皆无碍


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2005-05-25 8:41 
论坛管理员

注册: 2005-03-27 0:06
帖子: 10116
系统: Ubuntu 12.04
送出感谢: 7
接收感谢: 128
#PHP5
deb http://packages.dotdeb.org ./

这个源也可以


_________________
当净其意如虚空,远离妄想及诸取,令心所向皆无碍


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2005-05-30 22:05 

注册: 2005-05-11 12:08
帖子: 28
送出感谢: 0 次
接收感谢: 0 次
谢谢,少一个库文件老装不上,还是自己试试编译一下吧。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2005-07-13 20:28 
头像

注册: 2005-07-13 20:25
帖子: 36
地址: 山东
送出感谢: 0 次
接收感谢: 0 次
自己编译吧。
不过如果是apt安装的apache or apache2,找不到apxs呢,哪位大侠告诉一声?


_________________
Ubuntu 8.04
Sempron 2800+/256M×2/80GSATA/MX400


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2005-07-13 21:33 
论坛管理员

注册: 2005-03-27 0:06
帖子: 10116
系统: Ubuntu 12.04
送出感谢: 7
接收感谢: 128
源加了,试试?


_________________
当净其意如虚空,远离妄想及诸取,令心所向皆无碍


页首
 用户资料  
 
7 楼 
 文章标题 : 确实是提示缺少库文件
帖子发表于 : 2005-07-14 0:56 
头像

注册: 2005-07-13 20:25
帖子: 36
地址: 山东
送出感谢: 0 次
接收感谢: 0 次
php5: 依赖: libmm11 但却无法安装它
一个网友解决了,但没看明白是怎么弄的。
http://www.linuxquestions.org/questions/history/334047


_________________
Ubuntu 8.04
Sempron 2800+/256M×2/80GSATA/MX400


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2005-07-14 8:42 

注册: 2005-05-07 23:57
帖子: 3025
送出感谢: 0 次
接收感谢: 0 次
看楼上的地址里的人并没有解决,他好像是放弃PHP5,而装上的是PHP4。

今天在breezy 源中搜索一下,发现已经有PHP5的了。
不过,如果你现在用着hoary的话,请三思,最好不要尝试用breezy的源来安装。除非你对它的依赖非常清楚。不然,很容易一步步地被迫着向上升级。

对了,如果要装PHP5,什么命令能最好地卸载PHP4呢?
我直接安装PHP5,发现并不会自动把PHP4升级或卸载掉。


_________________
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2005-07-14 12:30 
头像

注册: 2005-04-10 16:54
帖子: 2625
地址: 温州大学
送出感谢: 0 次
接收感谢: 1
一叶兄已经提供了PHP5的包,是For 5.04的!大家可以不再困扰了!


_________________
我心无畏,源自于我心无知。
图片


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2005-07-14 12:44 
头像

注册: 2005-07-13 20:25
帖子: 36
地址: 山东
送出感谢: 0 次
接收感谢: 0 次
firehare 写道:
一叶兄已经提供了PHP5的包,是For 5.04的!大家可以不再困扰了!


sure?
在哪里?


_________________
Ubuntu 8.04
Sempron 2800+/256M×2/80GSATA/MX400


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2005-07-14 12:51 

注册: 2005-05-07 23:57
帖子: 3025
送出感谢: 0 次
接收感谢: 0 次
http://forum.ubuntu.org.cn/viewtopic.php?t=1284


_________________
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 11 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译