装kylix3出现错误提示,请高手指点

软件和网站开发以及相关技术探讨
回复
friendnet2004
帖子: 2
注册时间: 2005-12-13 13:56
送出感谢: 0
接收感谢: 0

装kylix3出现错误提示,请高手指点

#1

帖子 friendnet2004 » 2005-12-13 14:28

BORLAND KYLIX 3

Checking dependencies...
WARNING: could not find stdint.h
WARNING: could not locate libX11.so
Kernel version >= 2.2.0....OK
Glibc version >= 2.1.2....OK
X11 Server....OK
Libjpeg version >= 6.2.0....OK
./setup.sh: line 350: [: x11-2: integer expression expected
./setup.sh: line 352: [: x11-2: integer expression expected
./setup.sh: line 354: [: x11-2: integer expression expected
./setup.sh: line 350: [: x11-2: integer expression expected
./setup.sh: line 352: [: x11-2: integer expression expected
./setup.sh: line 354: [: x11-2: integer expression expected
Libgtk version >= 1.2.0....FAILED

Your system does not meet the minimum system requirements.
Setup cannot continue.

我该怎么做啊?多谢! :roll: :roll:
头像
feeling
帖子: 175
注册时间: 2006-04-29 20:10
来自: 北京·昌平
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 feeling » 2006-05-10 13:12

我也遇到了这个问题,也不知道该如何解决!
再摸索摸索吧!
回复

回到 “软件/网站开发”