[问题]compiz不能开启,什么原因,有截图

GnomeShell/Unity/Beryl/AiGLX/XGL/Compiz Fusion
回复
lowsunndy
帖子: 2
注册时间: 2007-11-23 21:20
送出感谢: 0
接收感谢: 0

[问题]compiz不能开启,什么原因,有截图

#1

帖子 lowsunndy » 2008-01-09 18:58

我已经装好了COMPIZ,也能打开COMPIZ COFIG设置管理器,但是F2会话输入compiz --replace后屏幕没有闪,视觉效果里面依然不能打开高级特效。

请大家帮帮忙解决下~谢谢

显卡驱动是催化剂7.12

laptop 华硕F8 ATi Mobility HD 2600
附件
1.png
1
2.png
2
头像
weive
帖子: 3235
注册时间: 2007-10-21 18:36
来自: 汕头/广东/中国
送出感谢: 2 次
接收感谢: 3 次

#2

帖子 weive » 2008-01-09 19:14

大哥……50多FPS是我见过最小的……我失败的时候也有500多。正常运行必须2000左右。
那个7.12是不支持compiz的吧。
老子的哲学是“”,庄子的哲学是“
人有一技在身,则逍遥游而无不为
头像
HuntXu
论坛版主
帖子: 5778
注册时间: 2007-09-29 3:09
送出感谢: 0
接收感谢: 6 次

#3

帖子 HuntXu » 2008-01-09 21:53

大哥……50多FPS是我见过最小的……
:shock:
头像
zhizunbao
帖子: 264
注册时间: 2007-10-18 13:50
系统: Ubuntu 14.10
送出感谢: 0
接收感谢: 0

Re: [问题]compiz不能开启,什么原因,有截图

#4

帖子 zhizunbao » 2008-01-10 6:58

lowsunndy 写了:我已经装好了COMPIZ,也能打开COMPIZ COFIG设置管理器,但是F2会话输入compiz --replace后屏幕没有闪,视觉效果里面依然不能打开高级特效。

请大家帮帮忙解决下~谢谢

显卡驱动是催化剂7.12

laptop 华硕F8 ATi Mobility HD 2600

7.12绝对支持的,你是显卡驱动没装好。以你的配置,glxgears怎么也要上万分,不可能50多。
看一下我这篇文章,显卡驱动装好。
http://forum.ubuntu.org.cn/viewtopic.php?t=96952
huyongzs
帖子: 5
注册时间: 2008-01-26 22:07
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 huyongzs » 2008-01-26 22:19

楼上的,应该是绝对不支持!
人家是移动版2600,支持列表里是桌面台式版本的2600
这款驱动不支持是当然了

另外,我也订购了F8SA.据说以后ati显卡要经常出linux驱动了。也许会补上吧

目前最高支持到Mobility™ Radeon™ X1800
Mobility字眼很重要.

另外我找到下边的包似乎支持
http://packages.ubuntu.com/hardy/x11/xs ... o-radeonhd

再补充,又找到了些东西。
ATI Mobility Radeon HD 2600 Linux Driver How-to
http://www.cyberarmy.net/library/article/1777
头像
qiang_liu8183
论坛版主
帖子: 10672
注册时间: 2006-09-10 22:36
来自: 北京
送出感谢: 1 次
接收感谢: 6 次

#6

帖子 qiang_liu8183 » 2008-01-27 1:16

一看就是显卡没驱上~~
看破、放下、自在、随缘、念佛
真诚、清净、平等、正觉、慈悲
回复

回到 “桌面特效”