当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]开启特效的问题
帖子发表于 : 2008-01-10 11:32 

注册: 2007-10-24 17:56
帖子: 111
送出感谢: 0 次
接收感谢: 0 次
自己手动安装了nvidia官方的驱动,可以手动运行 compiz --replace 打开特效!
但是在外观里面却不行,选择normal 或者 extra 时,总会提示要安装 受限驱动,无法应用新外观!
这是什么原因呢

~$ glxgears
33363 frames in 5.0 seconds = 6672.449 FPS
34366 frames in 5.0 seconds = 6873.170 FPS
34498 frames in 5.0 seconds = 6898.179 FPS


附件:
Screenshot1.png
Screenshot1.png [ 200.63 KiB | 被浏览 492 次 ]

Screenshot.png
Screenshot.png [ 113.86 KiB | 被浏览 482 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-01-10 14:20 

注册: 2007-09-23 14:22
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
按照提示把驱动启用就可以了,启用后会询问你是否重启.


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-01-10 16:14 

注册: 2007-11-01 14:19
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
tong louzhu wenti chajin g


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-01-10 17:21 

注册: 2007-10-24 17:56
帖子: 111
送出感谢: 0 次
接收感谢: 0 次
mrxie 写道:
按照提示把驱动启用就可以了,启用后会询问你是否重启.

我已经安装了nvidia的官方驱动,没有必要再安装 受限驱动了吧!
我想知道是什么原因,使得 外观管理 器(或者系统)找不到glx
为什么手动就可以开呢


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-01-10 17:44 
头像

注册: 2006-10-25 18:10
帖子: 2677
地址: 长沙
送出感谢: 0 次
接收感谢: 0 次
此驱动非彼驱动嘛。


_________________
你是自由的。别人也是。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-01-11 9:32 

注册: 2007-10-24 17:56
帖子: 111
送出感谢: 0 次
接收感谢: 0 次
yiding_he 写道:
此驱动非彼驱动嘛。

昨天升级之后,受限驱动 都没办法工作了,好像是 linux-kernel 版和 nvidia-glx的版不一样了


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译