安装kde4后,gome仍为3D的但kde下却不能开启,连k4本身的特效也开不,有哪位大哥可指点一二

GnomeShell/Unity/Beryl/AiGLX/XGL/Compiz Fusion
回复
头像
zhongsanakang
帖子: 156
注册时间: 2008-01-02 23:08
送出感谢: 0
接收感谢: 0

安装kde4后,gome仍为3D的但kde下却不能开启,连k4本身的特效也开不,有哪位大哥可指点一二

#1

帖子 zhongsanakang » 2008-01-30 20:49

安装kde4后,gome仍为3D的但kde下却不能开启,连k4本身的特效也开不,系统提示显卡的驱动未安装(我的是a卡9550),有哪位大哥可指点一二
头像
zhizunbao
帖子: 264
注册时间: 2007-10-18 13:50
系统: Ubuntu 14.10
送出感谢: 0
接收感谢: 0

Re: 安装kde4后,gome仍为3D的但kde下却不能开启,连k4本身的特效也开不,有哪位大哥可指点

#2

帖子 zhizunbao » 2008-01-30 22:16

zhongsanakang 写了:安装kde4后,gome仍为3D的但kde下却不能开启,连k4本身的特效也开不,系统提示显卡的驱动未安装(我的是a卡9550),有哪位大哥可指点一二
呵呵,KDE4没有尝鲜,马上还有三个月8.04就出来了,到时候就带有KDE4,不要那么急吗。
头像
lidin999
帖子: 245
注册时间: 2006-10-24 15:46
送出感谢: 0
接收感谢: 1 次

#3

帖子 lidin999 » 2008-01-31 9:44

不知道这是不是A卡的问题,不过,我的N卡在GNOME和KDE4环境的3D表现都非常完美。
头像
zhizunbao
帖子: 264
注册时间: 2007-10-18 13:50
系统: Ubuntu 14.10
送出感谢: 0
接收感谢: 0

#4

帖子 zhizunbao » 2008-01-31 13:04

lidin999 写了:不知道这是不是A卡的问题,不过,我的N卡在GNOME和KDE4环境的3D表现都非常完美。
也有这个可能吧,不过我认为楼主还是显卡驱动或者compiz或者KDE4哪部分没有配置好,硬件不支持这个可能性不大。
反正尝鲜总要付出一定代价,我啊懒得给自己找麻烦,KDE4就没有去理会。
头像
zhongsanakang
帖子: 156
注册时间: 2008-01-02 23:08
送出感谢: 0
接收感谢: 0

谢谢,问题已解决了

#5

帖子 zhongsanakang » 2008-02-01 1:40

zhizunbao 写了:
lidin999 写了:不知道这是不是A卡的问题,不过,我的N卡在GNOME和KDE4环境的3D表现都非常完美。
也有这个可能吧,不过我认为楼主还是显卡驱动或者compiz或者KDE4哪部分没有配置好,硬件不支持这个可能性不大。
反正尝鲜总要付出一定代价,我啊懒得给自己找麻烦,KDE4就没有去理会。
原因不知,反正在KDE4下重装一次显卡驱动便好了,compiz的效果总算是有了,只不过KDE4本身的还不能开启,说是自带的主题不支持。
附件
Screenshot-2.png
Screenshot-信息 - 系统设置.png
Screenshot-信息 - 系统设置.png (10.5 KiB) 查看 922 次
回复

回到 “桌面特效”