[问题]双屏怎么开启Compiz效果?

GnomeShell/Unity/Beryl/AiGLX/XGL/Compiz Fusion
回复
pengpeng
帖子: 64
注册时间: 2008-01-20 21:27
送出感谢: 0
接收感谢: 0

[问题]双屏怎么开启Compiz效果?

#1

帖子 pengpeng » 2008-02-03 10:01

昨天把双屏设置好了,发现Compiz无法启动了,好像意思说渲染面积超出了最大尺寸。我是一个屏幕1280×1024,一个屏幕是1024×768。
这个应该怎么设置呀??
头像
james_xl
帖子: 107
注册时间: 2006-09-17 17:31
送出感谢: 0
接收感谢: 0

#2

帖子 james_xl » 2008-02-03 18:35

不要用xinerama,用mergedfb
pengpeng
帖子: 64
注册时间: 2008-01-20 21:27
送出感谢: 0
接收感谢: 0

#3

帖子 pengpeng » 2008-02-06 14:50

如何设置呀?我在xrog.conf中加入了option=mergedfb好像没有效果呀
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#4

帖子 eexpress » 2008-02-06 17:52

什么显卡哦。
● 鸣学
grissiom_lxy
帖子: 41
注册时间: 2008-01-14 11:14
送出感谢: 0
接收感谢: 0

#5

帖子 grissiom_lxy » 2008-02-07 0:25

貌似 xrog.conf 中的 option 不是用等号加的……可以 man xorg.conf 看看~~
pengpeng
帖子: 64
注册时间: 2008-01-20 21:27
送出感谢: 0
接收感谢: 0

#6

帖子 pengpeng » 2008-02-08 9:56

eexpress 写了:什么显卡哦。
ATI X200
pengpeng
帖子: 64
注册时间: 2008-01-20 21:27
送出感谢: 0
接收感谢: 0

#7

帖子 pengpeng » 2008-02-11 0:23

http://ubuntuforums.org/showthread.php?t=301961
我按照这个方法没有成功,我驱动装的是ATI官方的驱动,是不是不能用这个呀?
回复

回到 “桌面特效”