当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 12 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [讨论]有谁的非公版N卡8600系列的成功安装了驱动吗?如影驰的8600GT魔灵
帖子发表于 : 2008-02-10 12:53 

注册: 2008-01-20 21:39
帖子: 177
送出感谢: 0 次
接收感谢: 0 次
我的是影驰的8600GT魔灵,非公版设计,用了N种方法,至今还没装成功,不适黑屏就是运行于低级模式,呵呵。晕死了。
哪位大侠装成功了吗?能否介绍下经验?












请介绍清楚。


最后由 fskr_sb 编辑于 2008-02-10 12:58,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-02-11 13:39 

注册: 2007-11-13 21:30
帖子: 22
送出感谢: 0 次
接收感谢: 1
我就是8600GT魔灵,可以自己识别的。
他叫你装受限nvidia驱动,你选enable就可以了
可以开特效。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-02-11 16:02 

注册: 2008-01-20 21:39
帖子: 177
送出感谢: 0 次
接收感谢: 0 次
我的在启动选择ubuntu后,在dos界面的时候会有两行英文,
PCI: cannot allocate resource region 1 of device 05:00.0
PCI: Failed to allocate resource 1(e00000000-dfeffffffff)for 05:00.0
如果不装显卡驱动,就用着没有什么影响。但如果,选择受限驱动安装,再重启,就黑屏

你的会报PCI: cannot allocate resource 吗?我查看了下我的机器ubuntu里面,显卡就是pci 05:00.0,难道是我的显卡的问题?我在windows xp里面装驱动什么的,用的都很好啊

谢谢


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-02-11 17:30 

注册: 2007-11-13 21:30
帖子: 22
送出感谢: 0 次
接收感谢: 1
你是实体安装吧?vm的话会有问题。
那个recovery进得了吗?
进得了就是驱动问题 论坛里有解决方法。自己找一下
进不了的话应该是安装或硬件问题,我就不知道了
还有在xp里有个smart panel (就是影驰魔盘,软超频),最好不要装。
有次我装了smart panel装mac leo装不上,其实我觉得也没必然联系,只是提醒一下


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-02-11 19:54 

注册: 2008-01-20 21:39
帖子: 177
送出感谢: 0 次
接收感谢: 0 次
我两块硬盘,一块sata,主分区装的xp,另外一块是ide的,装的ubuntu,不是vm安装。
recovery能进。
xp下面的那个smart panel我倒是装了,不过没有超频,只是安装了看看而已。

晕死了。卸载掉再试试


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-02-11 22:25 

注册: 2008-01-20 21:39
帖子: 177
送出感谢: 0 次
接收感谢: 0 次
卸载了也没用。


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-02-11 22:51 

注册: 2008-01-20 21:39
帖子: 177
送出感谢: 0 次
接收感谢: 0 次
我在设备管理器里看到我的显卡的pci.product_id的值是0x402,
而pci.subsys_product_id的值是0x505
到底nvidia说的Device PCI ID是指pci.product_id?还是?
nvidia上的支持的是:GeForce 8600 GT 0x0402

难道是我的不支持?


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-02-12 0:45 

注册: 2008-01-04 9:55
帖子: 495
地址: Beijing /PRC
系统: Ubuntu 12.10
送出感谢: 12
接收感谢: 3
我用的是七彩虹的8600GT.......
不过是装NVIDIA的驱动的时候有过你这种经历
改了
代码:
/etc/X11/xorg.conf

就好了........


_________________
还在纠结发行版和版本号的基本上是新手
$.get('better.life',
  {study:hard,work:hard},
    function(reality){
      return Math.random(reality)
    })


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-02-12 21:28 

注册: 2008-01-20 21:39
帖子: 177
送出感谢: 0 次
接收感谢: 0 次
修改xorg.conf等等都试过,N种方法都试过,无用。。。。。。

我这里有一个关于PCI ID的问题,能否给个答复?谢谢先
http://forum.ubuntu.org.cn/viewtopic.ph ... 581#625581

上网查了下,难道ubuntu里面,nvidia显卡+nforce4主板=黑屏/低级模式?


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-02-13 20:29 

注册: 2008-01-20 21:39
帖子: 177
送出感谢: 0 次
接收感谢: 0 次
:( :( :(
看来只能换个主板再装装看了


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-02-14 9:45 
头像

注册: 2007-08-30 5:39
帖子: 1670
送出感谢: 0 次
接收感谢: 0 次
你是换了显卡吧~?

卸载再安装应该OK了。


_________________
深度,值得深入!
http://bbs.deepin.org/?u=348684

最新的综艺魔法相册
http://www.77studio.net/?fromuid=344


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2008-02-14 10:23 

注册: 2008-01-20 21:39
帖子: 177
送出感谢: 0 次
接收感谢: 0 次
我之前用的ATI的,换显卡后重装了系统的


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 12 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
cron
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译