当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [分享]Another unofficial Compiz Fusion repository
帖子发表于 : 2008-02-12 0:40 

注册: 2007-09-02 10:08
帖子: 195
送出感谢: 0 次
接收感谢: 0 次
unofficial Compiz Fusion repository for

Debian Unstable (Sid) | Testing (Lenny) | Stable (Etch)

32-bit (i386) | 64-bit (amd64)


Unstable Repo:
Based on compiz and compiz fusion git (in development).

add the following to /etc/apt/sources.list
Code:

deb http://download.tuxfamily.org/shames/de ... /unstable/ ./



debian Lenny (testing) - 32-bit and 64-bit

Unstable Repo:
Based on compiz and compiz fusion git (in development).
Please Note: This is cutting edge, up to the minute stuff and as such may have major bugs or breakages at any time. Also contains extra plugins and supplemental apps which may be in early stages of development.

To use this repository, add the following to /etc/apt/sources.list
Code:

deb http://download.tuxfamily.org/shames/de ... /unstable/ ./


debian Etch (stable) - 32-bit and 64-bit

Stable Repo:
Based on compiz 0.6.2 and compiz fusion 0.6.0 stable releases
Please Note: In order to keep this repo as stable as possible, it does not and will not contain any extra plugins that are not part of the official plugins sets. May contain extra supplemental apps if they prove stable enough.
Also, fusion icon and ccsm will not work with pure Etch, they are included only for users who happen to be using backported Gnome/Gtk2 packages.

Update: The repo now includes a modified CCSM which works with Etch. The downside is that compiz must be restarted before changes in CCSM take effect.
To avoid this, use the gconf-backend which will enable all changes in CCSM to be applied immediately.

To use this repository, add the following to /etc/apt/sources.list
Code:

deb http://download.tuxfamily.org/shames/de ... fx/stable/ ./



GPG Key

All the repositories are gpg signed and you can obtain the key by typing the following command in a terminal as root (will not work with sudo):
Code:

wget http://download.tuxfamily.org/shames/A42A6CF5.gpg -O- | apt-key add -



o install on KDE:
Code:

apt-get install compiz-fusion-kde

To install on GNOME:
Code:

apt-get install compiz-fusion-gnome

To install all compiz fusion packages:
Code:

apt-get install compiz-fusion-all


So Please, only use the unstable repository if you are prepared to experiment.


more reliable and faster
and you can download the newest DEB file

http://forum.compiz-fusion.org/showthread.php?t=3657

sorry,i cant install my SCIM


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-02-12 14:05 

注册: 2007-12-02 20:52
帖子: 76
送出感谢: 0 次
接收感谢: 0 次
上面有3个源,我是加哪个?
deb http://download.tuxfamily.org/shames/de ... /unstable/ ./
deb http://download.tuxfamily.org/shames/de ... /unstable/ ./
deb http://download.tuxfamily.org/shames/de ... fx/stable/ ./

我现在是compiz 0.6.2 是直接升级安装 还是 删除后再添加源安装


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-02-12 21:33 

注册: 2007-09-02 10:08
帖子: 195
送出感谢: 0 次
接收感谢: 0 次
这个是用最新的

deb http://download.tuxfamily.org/shames/de ... /unstable/ ./


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译