当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]emerald无法安装啊 !
帖子发表于 : 2008-02-13 9:18 
头像

注册: 2007-12-31 11:56
帖子: 19
送出感谢: 0 次
接收感谢: 0 次
安装Emerald提示我:
依赖: libemeraldengine0 但是此软件包将不会被安装
依赖: libwnck18 (>=2.15.90) but it is not installable
这是什么情况啊 ,怎么弄都弄不好,窗口现在都没有边框!


_________________
AMD Athlon(tm) 64 X2 Dual Core Processor 4800+
nVIDIA nForce 590 SLI
Kinston 2GB DDR2 800,Daul Channel
nVIDIA GeForce 8800GT,SLI
250GB 7200.10
BenQ 22'
Ubuntu8.04


页首
 用户资料  
 
2 楼 
 文章标题 : Re: [问题]emerald无法安装啊 !
帖子发表于 : 2008-02-14 0:58 

注册: 2007-11-05 20:52
帖子: 84
送出感谢: 0 次
接收感谢: 0 次
tcdevil 写道:
安装Emerald提示我:
依赖: libemeraldengine0 但是此软件包将不会被安装
依赖: libwnck18 (>=2.15.90) but it is not installable
这是什么情况啊 ,怎么弄都弄不好,窗口现在都没有边框!

我也是新手 呵呵 应该是依赖没装全 试试
代码:
sudo apt-get install libemeraldengine0 libwnck18

如果提示找不到软件包的话 换个源 或者到这里搜索http://www.debian.org/distrib/packages


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译