当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [新闻]ATI显卡驱动8.2发布!
帖子发表于 : 2008-02-14 13:02 
头像

注册: 2007-06-16 0:56
帖子: 60
送出感谢: 0 次
接收感谢: 0 次
翻译在下面,呵呵,英语强人不要笑话我……

消息来自:
https://a248.e.akamai.net/f/674/9206/0/ ... linux.html

System Requirements

Before attempting to install the ATI Catalyst™ Linux software suite, the following software must be installed:

* XOrg 6.7, 6.8, 6.9, 7.0, 7.1, 7.2 or 7.3
* Linux Kernel 2.6 and above
* glibc version 2.2 or 2.3
* POSIX Shared Memory (/dev/shm) support is required for 3D applications

The ATI Catalyst™ Linux software suite no longer provides precompiled Kernel Modules; all installations require GCC compiler and kernel-headers or kernel-source in order to enable 2D and 3D acceleration.

For best performance and ease of use, AMD recommends the following:

* Kernel module build environment - should include the following:
o Kernel source code: Either the Kernel Source or Kernel Headers packages
* The rpm utility should be installed and configured correctly on your system, if you intend to install via RPM packages

The following packages must be installed in order for the ATI Catalyst™ Linux driver to install and work properly:

* XFree86-Mesa-libGL
* libstdc++
* libgcc
* XFree86-libs
* fontconfig
* freetype
* zlib

Resolved Issues

The following section provide a brief description of resolved issues with the latest version of the ATI Catalyst™ Linux software suite. These include:

* The Xserver no longer crashes if the screen resolution is changed in horizontal or vertical desktop setup with a monitor that does not support DDC. Further details can be found in topic number 737-32223
* The Xserver no longer segfaults or fails to initialize DRI if a BusID was specified in an unexpected format in xorg.conf. Further details can be found in topic number 737-32224
* The Xserver no longer freezes on shutdown if atieventsd is running. Further details can be found in topic number 737-32225
* The first OpenGL application run after starting a session on Xserver version 1.4 no longer hangs. Further details can be found in topic number 737-32226

Known Issues

The following section provides a brief description of known issues associated with the latest version of ATI Catalyst™ Linux software suite. These issues include:

* On workstation hardware 3D applications will be corrupted if the screen width is not an integer multiple of 64 pixels, for example with a 1680x1050 wide screen display. Further details can be found in topic number 737-31720
* There is no support for video playback on the second head in dual head mode. Further details can be found in topic number 737-26985
* Desktop corruption may be noticed when dragging the overlay/video when using dual-display mode. Further details can be found in topic number 737-29578
* A black screen may be observed on some hardware when switching to the console or leaving the X window system when a Vesa framebuffer console driver is used. Further details can be found in topic number 737-30687
* Display flicker may be noticed when the gnome screen-saver starts
* Diagonal tearing may be noticed when playing a video file using a video player that utilizes the XVideo extension
* Video playback may look blocky when playing a video file using a video player that utilizes the XVideo extension
* Video Playback may display wrong colors and additional shadow images when cropping or expanding a video file using a video player that utilizes the XVideo extension
* Building RPM packages for Mandriva may fail

For further information and general help on driver or software installation, game issues, and more, visit the ATI FAQ website.


最后由 jjj137 编辑于 2008-02-14 13:46,总共编辑了 2 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-02-14 13:13 
头像

注册: 2007-06-16 0:56
帖子: 60
送出感谢: 0 次
接收感谢: 0 次
系统需求:
安装 ATI Catalyst™ Linux 软件包前, 下面的软件必须已经安装:

* XOrg 6.7, 6.8, 6.9, 7.0, 7.1, 7.2 或 7.3
* Linux 2.6 以上内核
* glibc 2.2 或 2.3
* POSIX 共享内存 (/dev/shm) 支持被3D程序所需要

ATI Catalyst™ Linux 软件包不再提供预编译内核模块,所有安装都需要GCC 编译器、内核头文件或者内核源来激活2D和3D加速。
想要获得最佳性能,AMD推荐:
* 内核模块编译环境应该包括:
o 内核源代码: 内核头文件或者内核源
* 如果想要通过rpm包方式安装,rpm应该被正确安装和配置

下面的包应该被安装以保证ATI Catalyst™ Linux 驱动正常安装和运行:

* XFree86-Mesa-libGL
* libstdc++
* libgcc
* XFree86-libs
* fontconfig
* freetype
* zlib

已解决问题:

下面提供一段关于最新版ATI Catalyst™ Linux 软件包已解决问题的简要说明,包括:

* 解决了当不支持 DDC 的显示器改变分辨率时 X 崩溃的问题。更多说明见主题737-32223
* 解决了当 xorg.conf 中的 BusID 格式不标准时,X 初始化 DRI 失败的问题。更多说明见主题737-32224
* 解决了当 atieventsd 运行时关机,X 没有反应的问题。更多说明见主题737-32225
* 在 X (版本1.4)会话中第一个打开的 OpenGL 程序不会挂起。更多说明见主题737-32226

已知问题:

下面提供一段关于最新版ATI Catalyst™ Linux 软件包已知问题的简要说明,包括(下面的不太会翻译……):

* 在工作站硬件环境,如果屏幕宽度不是64像素的倍数 3D 程序会发生问题,例如1680x1050分辨率。更多说明见主题737-31720
* 双显示器的第二个显示器不支持视频重放。更多说明见主题737-26985
* 双显示器拖动视频时桌面可能会发生问题。更多说明见主题737-29578
* 当试用 Vesa 帧缓冲(framebuffer)时切换到控制台或者离开 X 时可能会黑屏。更多说明见主题737-30687
* gnome屏幕保护程序开始时屏幕可能会闪烁
* 使用XVideo的播放器播放视频时可能会有斜线撕裂
* 使用XVideo的播放器播放视频时视频回放可能浓淡不均(这个的意思是有斑块感?)
* 使用XVideo的播放器缩放视频时视频回放可能显示错误的颜色和多余的阴影
* 在 Mandriva 上建 RPM 包可能失败

想看更多关于驱动和软件安装、游戏和其他的介绍和常规帮助,请浏览ATI FAQ网站。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-02-14 17:55 
头像

注册: 2006-04-09 15:21
帖子: 76
送出感谢: 0 次
接收感谢: 0 次
支持ATI Mobility Radeon 7500么?


_________________
I'm what I am


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-02-14 18:13 

注册: 2007-05-13 15:20
帖子: 333
送出感谢: 0 次
接收感谢: 0 次
我今早试过

在我这里很不稳定

用mplayer放视频,停止(非暂停)后,继续播放,或者打开一个新的文件或者拖进去,一般都会死掉的

用8.01时没这个问题


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-02-14 21:10 

注册: 2007-02-27 0:43
帖子: 190
送出感谢: 0 次
接收感谢: 0 次
我装了,一切正常,没有出现楼上所说的现象~~~
终于可以一边开3D桌面,一边看电影了,不容易阿~~~~
又及:我用的SMplayer,视频选的是x11~~~
googleearth还是老问题,同SMplayer选择 gl2一样~~


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-02-15 0:37 
头像

注册: 2007-06-16 0:56
帖子: 60
送出感谢: 0 次
接收感谢: 0 次
我用着倒是很稳定,但是居然还是不支持新的内核……郁闷……难道再等一个月?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译