当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 3d特效打不开,是不是双系统的原因?
帖子发表于 : 2008-02-20 10:24 

注册: 2008-01-31 20:40
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
gma950的显卡,装驱动说已经是最高版本了
但是在首选项的外观里,normal都打不开,提示desktop effects couldn`t be enabled
advanced desktop settins能打开 但是设置以后没有反应
google到有人说在xconf。??里加入一些什么,照做以后,重新启动直接进不了图形界面
还有地说从终端里运行,但不知道怎么做?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-02-20 10:51 
头像

注册: 2008-01-12 15:00
帖子: 73
地址: 广东顺德
送出感谢: 0 次
接收感谢: 0 次
可以肯定,不是双系统的原因


_________________
p4 1.5G
DDR 1G
MX440
MSI 845
Gutsy + Xp Pro


页首
 用户资料  
 
3 楼 
 文章标题 : 运行desktop-effects 显示如下,不知道该怎么办??
帖子发表于 : 2008-02-20 13:37 

注册: 2008-01-31 20:40
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
No nvidia hardware available
gtk-window-decorator: Screen 0 on display ":0.0" already has a decoration manager; try using the --replace option to replace the current decoration manager.
Checking for Xgl: not present.
No whitelisted driver found
aborting and using fallback: /usr/bin/metacity


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-02-20 14:41 

注册: 2008-02-20 14:37
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
肯定不是双系统的原因!呵呵,我是3系统都没有问题!


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-02-21 11:48 
头像

注册: 2008-01-07 16:53
帖子: 42
送出感谢: 0 次
接收感谢: 0 次
3d桌面程序装了不止一个吧,互相冲突。全都删了,装一个compiz


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译