[问题]compiz 0.7.1 装好了,不能启动啊?

GnomeShell/Unity/Beryl/AiGLX/XGL/Compiz Fusion
回复
头像
hecha
帖子: 364
注册时间: 2007-09-23 13:36
送出感谢: 0
接收感谢: 2 次

[问题]compiz 0.7.1 装好了,不能启动啊?

#1

帖子 hecha » 2008-02-29 20:42

hecha@ubuntu:~$ compiz --replace
/usr/bin/compiz.real (core) - Error: no 'text' plugin with ABI version '20070902' loaded

/usr/bin/compiz.real (shift) - Warn: No compatible text plugin loaded.
/usr/bin/compiz: line 775: 13956 段错误 (core dumped) $*

hecha@ubuntu:~$

是什么问题?
头像
hecha
帖子: 364
注册时间: 2007-09-23 13:36
送出感谢: 0
接收感谢: 2 次

#2

帖子 hecha » 2008-02-29 21:10

现在错误依旧,不过启动了, 我又装了下面几个包,刚才可能是装少了。
libcompizconfig0
libcompizconfig-backend-gconf

差别的确很大啊,明显感觉图像平滑了不少。舒适多了,真是享受。
chasye
帖子: 333
注册时间: 2007-05-13 15:20
送出感谢: 0
接收感谢: 0

#3

帖子 chasye » 2008-02-29 23:53

Error: no 'text' plugin with ABI version '20070902' loaded!!!!
看看compiz fusion 有没有升级~~~~~
回复

回到 “桌面特效”