当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 大家帮忙看看问题出在哪,谢了!
帖子发表于 : 2008-03-10 17:52 
头像

注册: 2007-04-02 18:06
帖子: 24
地址: 南昌
送出感谢: 0 次
接收感谢: 0 次
今天下载了ATI的驱动,ati-driver-installer-8-3-x86.x86_64.run 。

下载后通过这个代码编译:
代码:
 sh ati-driver-installer-8-3-x86.x86_64.run --buildpkg Ubuntu/gutsy


编译完成后出现这四个文件:
    fglrx-amdcccle_8.471-0ubuntu1_i386.deb
    fglrx-kernel-source_8.471-0ubuntu1_i386.deb
    xorg-driver-fglrx_8.471-0ubuntu1_i386.deb
    xorg-driver-fglrx-dev_8.471-0ubuntu1_i386.deb

再用这个安装:
代码:
sudo dpkg -i fglrx-amdcccle_8.471-0ubuntu1_i386.deb fglrx-kernel-source_8.471-0ubuntu1_i386.deb xorg-driver-fglrx_8.471-0ubuntu1_i386.deb xorg-driver-fglrx-dev_8.471-0ubuntu1_i386.deb


结果提示错误:
引用:
(正在读取数据库 ... 系统当前总共安装有 103339 个文件和目录。)
正预备替换 fglrx-amdcccle 8.471-0ubuntu1 (使用 fglrx-amdcccle_8.471-0ubuntu1_i386.deb) ...
正在解压缩将用于更替的包文件 fglrx-amdcccle ...
正预备替换 fglrx-kernel-source 8.471-0ubuntu1 (使用 fglrx-kernel-source_8.471-0ubuntu1_i386.deb) ...
正在解压缩将用于更替的包文件 fglrx-kernel-source ...
正预备替换 xorg-driver-fglrx 8.471-0ubuntu1 (使用 xorg-driver-fglrx_8.471-0ubuntu1_i386.deb) ...
* Stopping atieventsd [ OK ]
正在解压缩将用于更替的包文件 xorg-driver-fglrx ...
正预备替换 xorg-driver-fglrx-dev 8.471-0ubuntu1 (使用 xorg-driver-fglrx-dev_8.471-0ubuntu1_i386.deb) ...
正在解压缩将用于更替的包文件 xorg-driver-fglrx-dev ...
dpkg:依赖关系问题使得 fglrx-kernel-source 的配置工作不能继续:
fglrx-kernel-source 依赖于 dkms;然而:
未曾安装软件包“dkms”。
dpkg:处理 fglrx-kernel-source (--install)时出错:
依赖关系问题 - 仍未被配置
正在设置 xorg-driver-fglrx (8.471-0ubuntu1) ...
* Starting atieventsd [ OK ]

正在设置 xorg-driver-fglrx-dev (8.471-0ubuntu1) ...
正在设置 fglrx-amdcccle (8.471-0ubuntu1) ...

在处理时有错误发生:
fglrx-kernel-source


大家帮我看看这是怎么回事啊,小弟在这先谢谢各位了!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-03-10 17:53 
头像

注册: 2007-04-02 18:06
帖子: 24
地址: 南昌
送出感谢: 0 次
接收感谢: 0 次
是不是需要安装dkms?
这个需要用什么代码?


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-03-10 18:04 
头像

注册: 2007-04-02 18:06
帖子: 24
地址: 南昌
送出感谢: 0 次
接收感谢: 0 次
已经解决了
我用新立德把dkms装了
然后一切OK
还是谢谢大家了


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译