[分享]升级到0.7.3,不能用emerald主题,终于找到解决方法了!

GnomeShell/Unity/Beryl/AiGLX/XGL/Compiz Fusion
回复
tyg51342
帖子: 120
注册时间: 2007-04-08 14:55
送出感谢: 0
接收感谢: 0
联系:

[分享]升级到0.7.3,不能用emerald主题,终于找到解决方法了!

#1

帖子 tyg51342 » 2008-03-13 12:09

前天升级到0.7.3,发现emerald主题不能使用了,想了很久,没有决解,今天找到了!
终端-输入sudo gedit /usr/bin/compiz。
找到这段:
# Defines the decorator and arguments.
# Set it to empty to make the script use the best decorator for your environment
DECORATOR=""
DECORATORARGS=""
改成:
# Defines the decorator and arguments.
# Set it to empty to make the script use the best decorator for your environment
DECORATOR="emerald"
DECORATORARGS="--replace"
重启一下 X-window,再打开特效,就可以用emerald主题了!
回复

回到 “桌面特效”