求助ATI显卡不能调节刷新率

GnomeShell/Unity/Beryl/AiGLX/XGL/Compiz Fusion
回复
头像
yooh
帖子: 116
注册时间: 2008-01-02 22:16
送出感谢: 0
接收感谢: 0
联系:

求助ATI显卡不能调节刷新率

#1

帖子 yooh » 2008-03-22 5:13

版本是8.04HARDY的装8.3的驱动能开3D,就是最大只能是1024*768 @60HZ crt的显示器很痛苦阿,

# xorg.conf (X.Org X Window System server configuration file)
#
# This file was generated by failsafeDexconf, using
# values from the debconf database and some overrides to use vesa mode.
#
# You should use dexconf or another such tool for creating a "real" xorg.conf
# For example:
# sudo dpkg-reconfigure -phigh xserver-xorg

Section "ServerLayout"
Identifier "Default Layout"
Screen 0 "aticonfig-Screen[0]" 0 0
EndSection

Section "Files"
FontPath "/usr/share/fonts/wenquanyi/wqy-zenhei/"
EndSection

Section "Module"
Load "glx"
Load "GLcore"
Load "v4l"
EndSection

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "XkbRules" "xorg"
Option "XkbModel" "pc105"
Option "XkbLayout" "us"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "vmmouse"
EndSection

Section "Monitor"
Identifier "aticonfig-Monitor[0]"
Option "VendorName" "ATI Proprietary Driver"
Option "ModelName" "Generic Autodetecting Monitor"
Option "DPMS" "true"
EndSection

Section "Device"
Identifier "aticonfig-Device[0]"
Driver "fglrx"
Option "VideoOverlay" "on"
Option "OpenGLOverlay" "off"
EndSection

Section "Screen"
Identifier "aticonfig-Screen[0]"
Device "aticonfig-Device[0]"
Monitor "aticonfig-Monitor[0]"
DefaultDepth 24
SubSection "Display"
Viewport 0 0
Depth 24
Modes "1280x1024" "1024x768"
EndSubSection
EndSection
谁能帮下阿,很多方法实了,还是这样阿
附件
Screenshot.png
头像
yooh
帖子: 116
注册时间: 2008-01-02 22:16
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 yooh » 2008-03-22 12:58

顶起来知道能有人解决阿 。。。。。
lmhug
帖子: 66
注册时间: 2008-03-16 10:39
送出感谢: 0
接收感谢: 0

#3

帖子 lmhug » 2008-03-22 14:04

打开终端
displayconfig-gtk
头像
yooh
帖子: 116
注册时间: 2008-01-02 22:16
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 yooh » 2008-03-24 0:14

不行阿 。。。。。。直接又是重启后要配置。。。。郁闷
回复

回到 “桌面特效”