当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]有关最小化按钮不见
帖子发表于 : 2008-03-22 10:06 

注册: 2008-03-12 22:13
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
如果我启用了compizconfig settings manager,窗口最小化,最大化,关闭的按钮就不见了。到底怎样解决呢?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-03-22 10:58 
头像

注册: 2007-06-13 15:57
帖子: 12564
地址: 在他乡
送出感谢: 50
接收感谢: 86
安装emerald后
代码:
emerald --replace


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-03-22 16:19 

注册: 2008-03-12 22:13
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
daf3707:
2楼
你说的那个软件包无法安装,它会提示:有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
libemeraldengine0: 依赖: libwnck18 (>= 2.15.90) 但却无法安装它
依赖: emerald (= 0.5.2~git20070814+3v1ubuntu0) 但是它将不会被安装
怎样解决,请大家帮帮忙


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-03-22 18:26 
头像

注册: 2007-06-13 15:57
帖子: 12564
地址: 在他乡
送出感谢: 50
接收感谢: 86
那先切换回metacity
代码:
metacity --replace


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-03-22 23:58 

注册: 2008-03-12 22:13
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
换回metacity ,是可以看见按钮,但也就没有用compizconfig settings manage,任然没有解决问题阿


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译