当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : compiz fusion无法单击上升窗口(kubuntu8。04)
帖子发表于 : 2008-03-24 19:42 

注册: 2007-10-08 10:11
帖子: 88
送出感谢: 0 次
接收感谢: 0 次
如图,虽然这个勾起来了,但是无效 如果关闭compiz设置再打开会发现这勾又不见了 现在只能用ctrl+单击来换窗口,非常不爽。。


附件:
snapshot1.jpg
snapshot1.jpg [ 32.31 KiB | 被浏览 243 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-03-25 18:24 

注册: 2007-10-08 10:11
帖子: 88
送出感谢: 0 次
接收感谢: 0 次
哎,国内还是没多少东西好参考阿。在google.com上搜到了解决方案,但是并没有效,我再折腾了下,可以了。

我是kubuntu8。04(默认有装kde3的),我先登录kde3,然后在窗口行为里设置“单击升起窗口”,再试试,可以了

再进入kde4,也可以了

引用:
I had the same problem - running KDE (Kubuntu Feisty). Just got it to work 5 minutes ago.

My CompizConfigSettingsManager (General Options/"Focus and Raise behavior" tab) has the "Raise On Click" checkbox checked and "Click to Focus" and "Auto Raise" unchecked.

Here's how I got it to work:


Opened K->System Settings->Window behavior (Look & Feel section)
Selected Window Behavior (first icon on the left side), clicked "Focus" tab.
Under Focus Policy (dropdown), selected Focus follows mouse (this is what I like)
Checked the "Click to raise window" checkbox and hit Apply button.
Then I quit compiz config settings and KDE window behavior system settings.
Final step: Reloaded compiz to see the new changes (typed "compiz --replace" without the quotes in "run command" window (ALT F2))

[/quote]


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译