当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [讨论]compiz +ati 9550 问题 !汗一个!
帖子发表于 : 2008-03-28 9:55 

注册: 2008-03-23 23:28
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
哎 经过长达2个星期的 折腾!我快不行了!我用的是ATI 9550显卡 根据zhizhubao的帖子 把官方的ati-driver-installer-8-3-x86.x86_64.run 生成deb包 安装成功 十分感谢他!但compiz 还是不行 我刚登录完 桌面都刷不出来 上下的2个白条 刚出来就消失了 然后就是卡死!哎 很无奈了 compiz 我升级到了 0.7.3 !实在是整不好了 只能把compiz 删了!羡慕 A卡的跑compiz的同志们!!!!
如下是我的:
narutosu@narutosu-desktop:~$ fglrxinfo
display: :0.0 screen: 0
OpenGL vendor string: ATI Technologies Inc.
OpenGL renderer string: ATI Radeon 9550 / X1050 Series
OpenGL version string: 2.1.7412 Release

narutosu@narutosu-desktop:~$ glxinfo |grep -e 'direct' -e 'OpenGL'
direct rendering: Yes
OpenGL vendor string: ATI Technologies Inc.
OpenGL renderer string: ATI Radeon 9550 / X1050 Series
OpenGL version string: 2.1.7412 Release
OpenGL extensions:

narutosu@narutosu-desktop:~$ glxgears
12883 frames in 5.0 seconds = 2576.471 FPS
12957 frames in 5.0 seconds = 2591.389 FPS
12714 frames in 5.0 seconds = 2542.630 FPS
11059 frames in 5.0 seconds = 2211.706 FPS
7852 frames in 5.0 seconds = 1570.373 FPS
12168 frames in 5.0 seconds = 2433.525 FPS
12023 frames in 5.0 seconds = 2404.579 FPS
12002 frames in 5.0 seconds = 2400.382 FPS
12941 frames in 5.0 seconds = 2588.083 FPS
12090 frames in 5.1 seconds = 2384.110 FPS
11775 frames in 5.0 seconds = 2354.898 FPS
10789 frames in 5.0 seconds = 2157.711 FPS
11633 frames in 5.0 seconds = 2326.434 FPS
12247 frames in 5.0 seconds = 2449.228 FPS
9012 frames in 5.0 seconds = 1802.307 FPS

xorg.conf 如下:
# xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
# sudo dpkg-reconfigure -phigh xserver-xorg

Section "ServerLayout"

# Uncomment if you have a wacom tablet
# InputDevice "stylus" "SendCoreEvents"
# InputDevice "cursor" "SendCoreEvents"
# InputDevice "eraser" "SendCoreEvents"
Identifier "Default Layout"
Screen 0 "aticonfig-Screen[0]" 0 0
InputDevice "Generic Keyboard"
InputDevice "Configured Mouse"

EndSection

Section "Files"
EndSection

Section "Module"
EndSection

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "CoreKeyboard"
Option "XkbRules" "xorg"
Option "XkbModel" "pc105"
Option "XkbLayout" "us"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
Option "CorePointer"
Option "Device" "/dev/input/mice"
Option "Protocol" "ImPS/2"
Option "ZAxisMapping" "4 5"
Option "Emulate3Buttons" "true"
EndSection

Section "InputDevice"
Identifier "stylus"
Driver "wacom"
Option "Device" "/dev/input/wacom"
Option "Type" "stylus"
Option "ForceDevice" "ISDV4" # Tablet PC ONLY
EndSection

Section "InputDevice"
Identifier "eraser"
Driver "wacom"
Option "Device" "/dev/input/wacom"
Option "Type" "eraser"
Option "ForceDevice" "ISDV4" # Tablet PC ONLY
EndSection

Section "InputDevice"
Identifier "cursor"
Driver "wacom"
Option "Device" "/dev/input/wacom"
Option "Type" "cursor"
Option "ForceDevice" "ISDV4" # Tablet PC ONLY
EndSection

Section "Monitor"
Identifier "A71f"
Option "DPMS"
EndSection

Section "Monitor"
Identifier "aticonfig-Monitor[0]"
Option "VendorName" "ATI Proprietary Driver"
Option "ModelName" "Generic Autodetecting Monitor"
Option "DPMS" "true"
EndSection


Section "Device"
Identifier "aticonfig-Device[0]"
Driver "fglrx"
Option "VideoOverlay" "on"
Option "OpenGLOverlay" "off"
EndSection



Section "Screen"
Identifier "aticonfig-Screen[0]"
Device "aticonfig-Device[0]"
Monitor "aticonfig-Monitor[0]"
DefaultDepth 24
SubSection "Display"
Modes "1024x768" "800x600"
Viewport 0 0
Depth 24
EndSubSection
EndSection


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-03-29 21:07 

注册: 2007-01-28 21:27
帖子: 216
送出感谢: 0 次
接收感谢: 0 次
这个确实没法用!


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-03-29 21:43 
头像

注册: 2007-10-21 18:36
帖子: 3235
地址: 汕头/广东/中国
送出感谢: 2
接收感谢: 3
为啥就没人建议你用源里的驱动呢?曾经我也被这些驱动搞得要死。最后一次重装了一下,装源里的驱动,总算稳定下来了。到现在4个月了。


_________________
老子的哲学是“”,庄子的哲学是“
人有一技在身,则逍遥游而无不为


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-03-30 13:07 

注册: 2006-09-05 20:44
帖子: 86
地址: china
送出感谢: 0 次
接收感谢: 0 次
use the open source driver


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-03-30 16:27 
头像

注册: 2008-01-04 23:31
帖子: 202
地址: 重庆
送出感谢: 0 次
接收感谢: 0 次
呵呵,我是9550的显卡,用源里面的驱动,运行compiz已经4个多月了,没出现什么问题,而且compiz也升级到0.7.3了,也很流畅的在运行


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-03-30 19:38 

注册: 2008-03-29 13:09
帖子: 36
送出感谢: 0 次
接收感谢: 0 次
我也是9550卡我的3D桌面怎么出来来呢?查找坛里的相关贴子都不行,提示不支持扩展。怎么处理?谢谢!


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-03-31 15:39 

注册: 2006-09-05 20:44
帖子: 86
地址: china
送出感谢: 0 次
接收感谢: 0 次
http://forum.ubuntu.org.cn/viewtopic.php?t=68939
我也是9550,曾经按照上面的帖子运行很好,不过还是有些卡,所以没有使用很长时间就关闭了效果


页首
 用户资料  
 
8 楼 
 文章标题 : 我刚装上华硕的9550,你看看吧
帖子发表于 : 2008-03-31 19:54 

注册: 2008-03-15 18:24
帖子: 21
送出感谢: 0 次
接收感谢: 0 次
到这页去看看我发的帖子,我也是刚装上
http://forum.ubuntu.org.cn/viewtopic.ph ... ht=#677877


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译