当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 12 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]ATI Radeon Xpress 1150显卡3D问题
帖子发表于 : 2008-04-18 22:15 

注册: 2007-09-08 16:20
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
我是菜鸟,

我是戴尔 Inspiron 1501的本子,ATI Radeon Xpress 1150的显卡。但是“ 系统-首选项-外观-视觉效果”总是打不开。提示错误:“The Composite extension is not available ”后来我在论坛里找个好久,发现要改一个 /etc/X11/xorg.conf 文件,改成
Section "Extensions"
Option "Composite" "Enable"
End Section

再打开,发现还是不行,提示错误:“"Desktop effects could not be enabled”

“系统管理-受限驱动管理器-ATI图形加速驱动”是启用状态!

后来我试着装了一个 xServer-xgl ,还是一样的提示“Desktop effects could not be enabled”,而且好像桌面好像稍微有点闪。就用apt-get autoremove 把xserver-xgl删了。

现在不知道该怎么办,请大侠指点啊!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-04-19 9:10 

注册: 2007-09-08 16:20
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
怎么没人啊?
再顶起!


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-04-19 9:42 

注册: 2005-11-23 10:27
帖子: 51
送出感谢: 0 次
接收感谢: 0 次
我也是1501,可以通过编译显卡驱动解决问题


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-04-20 10:11 

注册: 2008-04-19 0:58
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
那具体怎样做请讲清楚点,我也是新手,碰上这个麻烦事挺郁闷的


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-04-26 11:41 

注册: 2007-09-08 16:20
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
shi a ,

zhidao yixia a!


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-04-26 12:42 

注册: 2005-11-23 10:27
帖子: 51
送出感谢: 0 次
接收感谢: 0 次
装8.04,开受限驱动就行了,它会自己安装驱动
dell 1501


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-04-27 1:42 

注册: 2007-09-08 16:20
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
我已经把驱动安装好了。
Ati 官网下的 8.4 驱动。


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-05-02 9:06 
头像

注册: 2007-10-22 4:40
帖子: 104
送出感谢: 0 次
接收感谢: 0 次
回楼上

苹果说的是ubuntu 8.04不是驱动8.4


我跟你的主板类似,不过我是1100的,同一系列显示核心应该差不多,X300的核心。

在装好8.04的默认设置下compiz开启很正常,装好ati驱动后出现问题,在xorg.conf中加入如下两个section

Section "Extensions"
Option "Composite" "1"
EndSection

Section "ServerFlags"
Option "AIGLX" "on"
EndSection

问题解决。


ps 貌似之前还作过什么别的操作。。。

如果后面的aiglx为off启动compiz会白屏



_________________
ubuntu taster =D


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-05-02 19:41 
头像

注册: 2007-07-05 2:48
帖子: 171
送出感谢: 0 次
接收感谢: 0 次
我的也是 dell 1501 ,装完8.04后装受限驱动
装完驱动后直接开启桌面特效就成功了
根本没用改 xorg.conf

不过在开着特效并且通过 CCSM 设置 compiz 时,经常死机
而且有些特效死活开不起来,不知是什么原因。


页首
 用户资料  
 
10 楼 
 文章标题 : Re: [问题]ATI Radeon Xpress 1150显卡3D问题
帖子发表于 : 2009-04-04 12:40 
头像

注册: 2008-01-12 13:07
帖子: 137
送出感谢: 0 次
接收感谢: 0 次
哈,路过,在下也是dell inspiron 1501的机子,咱们有空创个群吧!我的邮箱是pjg864@gmail.com、qq是819352931(一般不用了)。我喜欢邮件的形式。有空大家互相互相讨论讨论!


页首
 用户资料  
 
11 楼 
 文章标题 : Re: [问题]ATI Radeon Xpress 1150显卡3D问题
帖子发表于 : 2009-04-26 10:28 

注册: 2007-04-21 7:37
帖子: 99
送出感谢: 0 次
接收感谢: 0 次
我 dell vostra 1000n
ati xpress radeon 1150
安装了ubuntu9.04, 3d特效默认开启了,很不错。
不用再安装显卡驱动了

管网的驱动 9.4不支持 1150显卡, 9.3也貌似不支持,
ubuntu9.04使用的应该是开源驱动。


页首
 用户资料  
 
12 楼 
 文章标题 : Re: [问题]ATI Radeon Xpress 1150显卡3D问题
帖子发表于 : 2009-04-26 14:36 

注册: 2006-08-27 16:23
帖子: 42
送出感谢: 0 次
接收感谢: 0 次
我的也是1501,升级到9.04后进入桌面没问题,但在受限驱动里看不到显卡的,只看到无线网卡的。接着在“添加/删除”里安装了fglrx后,重启不能进入桌面,温度升高。没办法,进入修复模式,删除刚才安装的fglrx后,重启后OK. 就用系统默认的好了,不折腾了。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 12 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译