当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 16 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : [建议]使用Ati MR X1450显卡本本的同学们赶快升级到8.04吧
帖子发表于 : 2008-04-20 21:38 
头像

注册: 2007-01-14 13:17
帖子: 169
送出感谢: 0 次
接收感谢: 0 次
Ati Mobility Radeon X1450是一块比较畸形的显卡,是X1400的改进版本。一直以来我都头痛于X1450在Linux下的硬件加速无法打开的问题。在Google上也有很多类似的问题但是都没有一个统一的比较好的解决方案。
今天又google了一下,突然发现Ubuntu官方发布了xserver-xorg-video-radeonhd (1.1.0-1) [universe] 这个包,里面支持X1450,感谢上帝感谢Ubuntu~~
这个包的信息这里可以查看到:
http://packages.ubuntu.com/hardy/x11/xs ... lang=zh-cn
马上在线把系统从7.10升级到8.04,装上这个包后硬件加速就可以打开了,compiz也没有问题,桌面效果都可以打开。
建议用X1450显卡的懒人们都赶快升级吧。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: [建议]使用Ati MR X1450显卡本本的同学们赶快升级到8.04吧
帖子发表于 : 2008-04-21 0:08 

注册: 2008-04-10 1:10
帖子: 31
送出感谢: 0 次
接收感谢: 0 次
neosnake 写道:
Ati Mobility Radeon X1450是一块比较畸形的显卡,是X1400的改进版本。一直以来我都头痛于X1450在Linux下的硬件加速无法打开的问题。在Google上也有很多类似的问题但是都没有一个统一的比较好的解决方案。
今天又google了一下,突然发现Ubuntu官方发布了xserver-xorg-video-radeonhd (1.1.0-1) [universe] 这个包,里面支持X1450,感谢上帝感谢Ubuntu~~
这个包的信息这里可以查看到:
http://packages.ubuntu.com/hardy/x11/xs ... lang=zh-cn
马上在线把系统从7.10升级到8.04,装上这个包后硬件加速就可以打开了,compiz也没有问题,桌面效果都可以打开。
建议用X1450显卡的懒人们都赶快升级吧。


你的驱动是怎么安装的?下ati的run包还是直接apt的ubuntu的源里头的?


页首
 用户资料  
 
3 楼 
 文章标题 : Re: [建议]使用Ati MR X1450显卡本本的同学们赶快升级到8.04吧
帖子发表于 : 2008-04-21 0:18 
头像

注册: 2006-09-10 22:36
帖子: 10663
地址: 北京
送出感谢: 1
接收感谢: 16
snk 写道:
neosnake 写道:
Ati Mobility Radeon X1450是一块比较畸形的显卡,是X1400的改进版本。一直以来我都头痛于X1450在Linux下的硬件加速无法打开的问题。在Google上也有很多类似的问题但是都没有一个统一的比较好的解决方案。
今天又google了一下,突然发现Ubuntu官方发布了xserver-xorg-video-radeonhd (1.1.0-1) [universe] 这个包,里面支持X1450,感谢上帝感谢Ubuntu~~
这个包的信息这里可以查看到:
http://packages.ubuntu.com/hardy/x11/xs ... lang=zh-cn
马上在线把系统从7.10升级到8.04,装上这个包后硬件加速就可以打开了,compiz也没有问题,桌面效果都可以打开。
建议用X1450显卡的懒人们都赶快升级吧。


你的驱动是怎么安装的?下ati的run包还是直接apt的ubuntu的源里头的?


_________________
看破、放下、自在、随缘、念佛
真诚、清净、平等、正觉、慈悲


页首
 用户资料  
 
4 楼 
 文章标题 : Re: [建议]使用Ati MR X1450显卡本本的同学们赶快升级到8.04吧
帖子发表于 : 2008-04-21 10:47 
头像

注册: 2007-01-14 13:17
帖子: 169
送出感谢: 0 次
接收感谢: 0 次
qiang_liu8183 写道:
snk 写道:
neosnake 写道:
Ati Mobility Radeon X1450是一块比较畸形的显卡,是X1400的改进版本。一直以来我都头痛于X1450在Linux下的硬件加速无法打开的问题。在Google上也有很多类似的问题但是都没有一个统一的比较好的解决方案。
今天又google了一下,突然发现Ubuntu官方发布了xserver-xorg-video-radeonhd (1.1.0-1) [universe] 这个包,里面支持X1450,感谢上帝感谢Ubuntu~~
这个包的信息这里可以查看到:
http://packages.ubuntu.com/hardy/x11/xs ... lang=zh-cn
马上在线把系统从7.10升级到8.04,装上这个包后硬件加速就可以打开了,compiz也没有问题,桌面效果都可以打开。
建议用X1450显卡的懒人们都赶快升级吧。


你的驱动是怎么安装的?下ati的run包还是直接apt的ubuntu的源里头的?


直接apt官方的8.04源里的,傻瓜和懒人的福音啊~~~~~


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-04-21 11:33 
头像

注册: 2005-08-22 14:05
帖子: 1743
地址: 离开北京
送出感谢: 1
接收感谢: 3
AMD/ATI
不厚道 lin驱动抛弃R500以前的产品


_________________
错过好多好贴,没占到广告位后悔啊


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-04-21 12:31 
头像

注册: 2007-01-12 14:22
帖子: 58
送出感谢: 0 次
接收感谢: 0 次
是真的,昨天装好了8.04rc,安装了受限驱动,在外观里就可以选择那个果冻特效了,而且拎着窗口使劲晃也不会出现CPU占用过高的情况。还没安装compiz,先爽几天再装。

8.04真的不错,我的本子硬件ubuntu6.10开始就一直就能识别,但后加的TPLink无线网卡还需手动安装,但8.04就可以直接支持了,感觉真的很好,建议使用X1450的朋友升级吧,哈!


_________________
华硕A6je
T5500/intel945/ATIx1450/SATA80G/512MBDDR+1GDDR
Ubuntu9.04。


页首
 用户资料  
 
7 楼 
 文章标题 : Re: [建议]使用Ati MR X1450显卡本本的同学们赶快升级到8.04吧
帖子发表于 : 2008-04-22 0:45 

注册: 2008-04-10 1:10
帖子: 31
送出感谢: 0 次
接收感谢: 0 次
neosnake 写道:
qiang_liu8183 写道:
snk 写道:
neosnake 写道:
Ati Mobility Radeon X1450是一块比较畸形的显卡,是X1400的改进版本。一直以来我都头痛于X1450在Linux下的硬件加速无法打开的问题。在Google上也有很多类似的问题但是都没有一个统一的比较好的解决方案。
今天又google了一下,突然发现Ubuntu官方发布了xserver-xorg-video-radeonhd (1.1.0-1) [universe] 这个包,里面支持X1450,感谢上帝感谢Ubuntu~~
这个包的信息这里可以查看到:
http://packages.ubuntu.com/hardy/x11/xs ... lang=zh-cn
马上在线把系统从7.10升级到8.04,装上这个包后硬件加速就可以打开了,compiz也没有问题,桌面效果都可以打开。
建议用X1450显卡的懒人们都赶快升级吧。


你的驱动是怎么安装的?下ati的run包还是直接apt的ubuntu的源里头的?


直接apt官方的8.04源里的,傻瓜和懒人的福音啊~~~~~


apt的话是装哪几个包呢?
直接在gnome那个受限驱动菜单里头直接选择ok不?


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-04-22 10:43 
头像

注册: 2007-01-14 13:17
帖子: 169
送出感谢: 0 次
接收感谢: 0 次
xserver-xorg-video-radeonhd这个包(版本是1.1.0-1),楼上的你没仔细看我帖子里面那个链接就是这个包的信息。
如果你确认已经装了这个包,应该就可以直接在受限驱动里面打开硬件加速。


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-04-22 15:12 
头像

注册: 2007-10-21 18:36
帖子: 3235
地址: 汕头/广东/中国
送出感谢: 2
接收感谢: 3
从去年至今愣是没找到X1050和X1150这些集成显卡出现在列表中。不确定是不是能装。


_________________
老子的哲学是“”,庄子的哲学是“
人有一技在身,则逍遥游而无不为


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-04-23 18:58 

注册: 2007-11-16 19:39
帖子: 28
送出感谢: 0 次
接收感谢: 0 次
[size=24]是不是哦。。我的也是x1450只有用pclinuxos才可以开启3d界面ubuntu用了好久都开启不了。。但是我喜欢ubuntu啊[/size]


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-04-23 19:55 
头像

注册: 2007-01-14 13:17
帖子: 169
送出感谢: 0 次
接收感谢: 0 次
tytyty 写道:
[size=24]是不是哦。。我的也是x1450只有用pclinuxos才可以开启3d界面ubuntu用了好久都开启不了。。但是我喜欢ubuntu啊[/size]

那就投入Ubuntu的怀抱吧,装8.04 LTS一定能开启的:)


_________________
Win7+ Ubuntu


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2008-04-24 16:29 

注册: 2008-04-21 12:17
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
我的X2300也解决了 感谢楼主的重大发现


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2008-04-25 0:03 
头像

注册: 2007-05-24 22:07
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
我的 ati2600pro 也能用了,但有时会白屏~~!


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2008-04-26 4:52 

注册: 2007-11-16 19:39
帖子: 28
送出感谢: 0 次
接收感谢: 0 次
下载了一天哦。。。终于开启3d了。。。但是ubuntu自带的显卡驱动还不是行。。我在ati官方网下载的驱动。。还行很稳定。。。。


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2008-04-26 4:52 

注册: 2007-11-16 19:39
帖子: 28
送出感谢: 0 次
接收感谢: 0 次
下载了一天哦。。。终于开启3d了。。。但是ubuntu自带的显卡驱动还不是行。。我在ati官方网下载的驱动。。还行很稳定。。。。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 16 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译