当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 11 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : “desktop effects could not be enabled" 如有指点不胜感激!
帖子发表于 : 2008-04-27 10:48 
头像

注册: 2007-08-27 9:07
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
我用的是IBM r51
显卡是ati 9000
我可查到我的显卡被识别(我没有装驱动)
我刚装上8.04
当我点视觉特效时出现如题的提示

注:我以前用7.10时可以有特效的
我上网找了很多
有的提示装上xserver-xgl
我也装了可是还是不能用

我输入 compiz
出现下面信息
Checking for Xgl: present.
Checking for nVidia: not present.
Checking for Xgl: present.
/usr/bin/compiz.real (core) - Error: Could not acquire compositing manager selection on screen 0 display ":1.0"
/usr/bin/compiz.real (core) - Fatal: No manageable screens found on display :1.0

还有:
我装xserver-xgl之前
glxinfo | grep direct
为YES
可是装xserver-xgl之后
direct rendering: No (If you want to find out why, try setting LIBGL_DEBUG=verbose)
OpenGL renderer string: Mesa GLX Indirect

我是新手,但我很好学,能有高手指点一下
小生将不胜感激!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-04-27 11:14 
头像

注册: 2007-08-27 9:07
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
为什么 没人理我??为什么?


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-04-27 11:59 
头像

注册: 2007-08-27 9:07
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
you re xin ren ma?


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-04-27 12:06 
头像

注册: 2007-11-19 21:51
帖子: 6956
地址: 成都
送出感谢: 0 次
接收感谢: 4
不懂帮顶


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-04-27 12:40 

注册: 2006-08-29 0:24
帖子: 197
送出感谢: 0 次
接收感谢: 0 次
ATI不太清楚,NV的勾选后,如果还没有开启,则会自动下载相关包,然后就开启了
至于想要更多compiz的特效,则需去下载Advanced Desktop Effects Settings


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-04-27 12:48 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
louwei 写道:
you re xin ren ma?
:em38

不能开3d一般都是驱动问题了,ati没有用过,帮顶


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-04-27 13:10 
头像

注册: 2007-08-27 9:07
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
thank you all!
but in 7.10 it's ok
so it is not a lost of driver,
thank you all the time
waiting better anwsers


页首
 用户资料  
 
8 楼 
 文章标题 : Re: “desktop effects could not be enabled" 如有指点不胜感激!
帖子发表于 : 2008-04-27 18:41 

注册: 2007-07-06 18:35
帖子: 44
地址: 四川
送出感谢: 0 次
接收感谢: 0 次
louwei 写道:
我用的是IBM r51
显卡是ati 9000
我可查到我的显卡被识别(我没有装驱动)
我刚装上8.04
当我点视觉特效时出现如题的提示

注:我以前用7.10时可以有特效的
我上网找了很多
有的提示装上xserver-xgl
我也装了可是还是不能用

我输入 compiz
出现下面信息
Checking for Xgl: present.
Checking for nVidia: not present.
Checking for Xgl: present.
/usr/bin/compiz.real (core) - Error: Could not acquire compositing manager selection on screen 0 display ":1.0"
/usr/bin/compiz.real (core) - Fatal: No manageable screens found on display :1.0

还有:
我装xserver-xgl之前
glxinfo | grep direct
为YES
可是装xserver-xgl之后
direct rendering: No (If you want to find out why, try setting LIBGL_DEBUG=verbose)
OpenGL renderer string: Mesa GLX Indirect

我是新手,但我很好学,能有高手指点一下
小生将不胜感激!


和我之前的问题一样,看这里,是英文的,我就是按照这里搞定的,
http://combatwombat.7doves.com/2008/03/ ... ti_efforts
wiki里有中文的,以后要学会多去wiki里自己找一下答案。


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-04-27 19:33 
头像

注册: 2007-05-12 22:48
帖子: 1344
送出感谢: 0 次
接收感谢: 0 次
ATI的显卡够呛,A卡驱动一直是老大难问题.


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-04-27 20:22 

注册: 2007-05-08 19:19
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
A卡现在支持得也相当好了,我的X1300以前7.10的时候,装上从来进不了X的,现在直接就可以开启特效了,要打开desktop effects需要安装官方驱动,启用受限驱动就好了.


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-04-27 20:41 

注册: 2007-09-24 1:54
帖子: 235
送出感谢: 0 次
接收感谢: 0 次
开xgl之后,direct rendering肯定是no的
可以用官方驱动。。不用xgl就能开compiz
开源驱动如果本来能开就表示支持,不能就没办法。。。。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 11 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译