当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : Nvidia Geforce 8600M GT在Ubuntu 8.04LTS的驱动问题
帖子发表于 : 2008-05-08 9:19 

注册: 2008-05-08 8:55
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
各位达人,我的本本是DELL1520 的标准配置,刚换了块大点的硬盘,自己刻盘装了U8.04,目前的问题是3D无法开启,一旦在受限驱动里enable了N卡,重新启动之后出现白屏,甚至花屏,无奈只有通过ctrl+alt+f2切换到command状态,重新启动还是如此,最后通过光盘引导进入LIVE CD,以root把最原始的xorg.conf文件覆盖启动了受限驱动后生成的xorg.conf,重新启动则能正常登入系统,3D仍然是无法开启,很是郁闷,照网上的兄弟的做法做了好多次,还是不成功,后来在N卡网站上下了个N卡的驱动版本是171.06.01,怎么都安装不了,提示要关闭X server ,本人是新手真的不知道么关闭,听说要下个169.12版本,不知道能否实现我的3D愿望,请各位高手指点迷津,详细叙述安装的注意事项和步骤,谢谢!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-05-08 11:31 

注册: 2007-07-08 19:36
帖子: 135
系统: Chakra
送出感谢: 0 次
接收感谢: 0 次
我是vostro1500用户,n卡闭源驱动版本是169.12,就是源里的版本……
我从7.10升级过来,也遇到花屏的问题,现在recovery mode里面卸掉驱动(root权限登录)
apt-get remove nvidia-glx-new
然后重新生成xorg.conf
dpkg-reconfigure xserver-xorg

重新启动以后再安装闭源的N卡驱动就正常了

不知道这个方法对你是否有用,仅供参考


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-05-09 17:18 

注册: 2007-10-11 4:21
帖子: 45
送出感谢: 0 次
接收感谢: 0 次
:shock: 我用的是微星的8600GT,直接用受限驱动就开启了3D了


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-05-12 10:50 

注册: 2008-05-08 8:55
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
icSarge 写道:
我是vostro1500用户,n卡闭源驱动版本是169.12,就是源里的版本……
我从7.10升级过来,也遇到花屏的问题,现在recovery mode里面卸掉驱动(root权限登录)
apt-get remove nvidia-glx-new
然后重新生成xorg.conf
dpkg-reconfigure xserver-xorg

重新启动以后再安装闭源的N卡驱动就正常了

不知道这个方法对你是否有用,仅供参考


THX first,
"闭源的N卡驱动"是什么意思?我尝试过你的这种方法,但还是不行,我几乎把论坛上的各种方法都尝试过,但还是不行,目前我的内核版本是 2.6.24-17 generic,怎么都开不起特效,真没劲。我的机器是Intel(R) Core2 (TM) Duo T7250 CUP/Nvidia Geforce 8600M GT ,请达人详细指点,最好能把一些成功的配置文件贴出来。谢谢


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-05-12 23:14 

注册: 2008-03-26 22:44
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
Scott.Pan 写道:
icSarge 写道:
我是vostro1500用户,n卡闭源驱动版本是169.12,就是源里的版本……
我从7.10升级过来,也遇到花屏的问题,现在recovery mode里面卸掉驱动(root权限登录)
apt-get remove nvidia-glx-new
然后重新生成xorg.conf
dpkg-reconfigure xserver-xorg

重新启动以后再安装闭源的N卡驱动就正常了

不知道这个方法对你是否有用,仅供参考


THX first,
"闭源的N卡驱动"是什么意思?我尝试过你的这种方法,但还是不行,我几乎把论坛上的各种方法都尝试过,但还是不行,目前我的内核版本是 2.6.24-17 generic,怎么都开不起特效,真没劲。我的机器是Intel(R) Core2 (TM) Duo T7250 CUP/Nvidia Geforce 8600M GT ,请达人详细指点,最好能把一些成功的配置文件贴出来。谢谢


关闭驱动,就是在菜单“系统”==“系统管理”==“硬件驱动”中,去掉勾选的驱动程序,然后重新启动。

如果7.10版本下显示正常,建议尝试将老版本的xorg.conf中关于显示的部分贴到新xorg.conf里。也可以尝试启动recovery-model覆盖现有配置。

如果安装NV官方启动,建议使用169.12版本的。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-05-18 11:24 

注册: 2008-01-16 21:44
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
我的问题和楼主的也是一样。。。用了169。12版本的也没解决。。我的也是dell1520 的显卡是8400gs。。。是不是dell的1520硬件有什么问题。。1420都能开起3d的。。


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-08-24 14:45 

注册: 2007-09-12 10:30
帖子: 240
送出感谢: 0 次
接收感谢: 0 次
我和楼主的本子是一样的,不过我从来不用受限驱动,都是安装NV官方驱动,一点问题都没有~


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-08-30 16:20 

注册: 2007-11-15 20:11
帖子: 24
送出感谢: 0 次
接收感谢: 0 次
我的是1720,显卡和你的一样,直接用受限驱动就行,如果你问题还没解决,可以给我发邮件一起讨论。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译