当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 12 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]compiz fusion 导致浏览器标签页之间切换速度很慢
帖子发表于 : 2008-05-14 22:11 

注册: 2007-01-12 13:26
帖子: 25
送出感谢: 0 次
接收感谢: 0 次
用compiz fusion开了3d效果后,浏览器的标签页之间切换变慢了,
ubuntu 8.04 compiz fusion 0.7.4
我的显卡是8400gs,开3d效果都很流畅,就是标签页之间安切换变慢了,换个标签也要1-2秒,很不爽,试了firefox和opera,opera稍微好一点。

不知道大家有没这样的问题,或者有什么解决办法


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-05-15 2:12 
头像

注册: 2007-03-15 16:58
帖子: 2796
地址: 湖北武汉
送出感谢: 2
接收感谢: 4
关闭特效…………


_________________
引用:


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-05-15 10:16 

注册: 2007-01-12 13:26
帖子: 25
送出感谢: 0 次
接收感谢: 0 次
lhw828 写道:
关闭特效…………


我有试过把神灯和果冻等其他特效都关了,虽然有改善,但依然偏慢,
难道我的显卡依然不足以支持流畅的切换。。。

即使开着特效,我运行程序什么的,其实都是挺快的。就是浏览器不爽
现在把compiz fusion禁用了,用回ubuntu最初的桌面了


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-05-18 1:02 

注册: 2008-05-17 14:56
帖子: 72
送出感谢: 0 次
接收感谢: 0 次
兄弟我们情况一样,我还是8600GT。。。。你是怎么禁用的?教教我


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-05-19 0:50 

注册: 2007-01-12 13:26
帖子: 25
送出感谢: 0 次
接收感谢: 0 次
young_tree 写道:
兄弟我们情况一样,我还是8600GT。。。。你是怎么禁用的?教教我

居然会用不会关的。。。
系统--首选项--外观---视觉效果--无
系统--首选项--会话---启动程序里把emerald和awn(如果你有装的话)的勾去掉。

8600GT都不行,我觉得是bug,应该能设置个条件,浏览器不应用特效,应该就可以把??

看来compiz fusion只能用来展示了。
用过compiz fusion,就觉得vista的特效真的是nothing at all。
其实有些插件我觉得挺好用的,挺方便的。可惜阿


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-05-19 1:16 
头像

注册: 2007-07-30 18:28
帖子: 22033
地址: 空气中
系统: Linux
送出感谢: 17
接收感谢: 68
8系列的都不行,Nvidia的做法据我猜测,是一个陷阱。刚推出时“认真做一个兼容性好的驱动“,然后不闻不问的开发新显卡的,旧的静悄悄的降低性能,7.10的100.X比8.04的169.X性能强,相对不卡。。。

7系列6系列5系列的都比现在8系列的强。

另外,Xorg也是问题,去更新吧,能解决一些。


_________________
『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-05-22 17:17 

注册: 2006-06-03 22:28
帖子: 36
送出感谢: 0 次
接收感谢: 0 次
FF配置能部分改善切换标签页的速度。
FF3b5一打开系统资源就占用超过50%。


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-05-22 18:58 

注册: 2008-05-14 7:41
帖子: 19
送出感谢: 0 次
接收感谢: 0 次
我也有这个问题
本来开这3D特效挺好的。一直很流畅
后来看了那个2楼转的那个贴,安装了emerald结果很郁闷
系统反应变慢了,浏览网页拖动了滚动条,页面反应超慢。。
到底怎么回事?


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-05-22 20:16 

注册: 2008-05-14 7:41
帖子: 19
送出感谢: 0 次
接收感谢: 0 次
把特效关了也不顶用,很郁闷


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-05-24 13:34 

注册: 2006-09-16 14:19
帖子: 652
送出感谢: 0 次
接收感谢: 1
安装xserver-xgl
在我的8400mgs上性能提升将近一倍
副作用是不能用nvidia-settings


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-05-25 16:26 

注册: 2007-01-12 13:26
帖子: 25
送出感谢: 0 次
接收感谢: 0 次
strup 写道:
安装xserver-xgl
在我的8400mgs上性能提升将近一倍
副作用是不能用nvidia-settings


发现确实有很大改善。
用xgl ,mplayer不能全屏。。。


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2008-05-27 9:12 

注册: 2008-05-27 9:07
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
应该是Emerald的问题
停掉Emerald窗口修饰器以后就好了
可惜metality实在很难看
没办法,鱼和熊掌不能兼得。。。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 12 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译