[问题] 首选项 ── 外观 奇特问题(None Normal Extral三个选项卡都没有被选中)

GnomeShell/Unity/Beryl/AiGLX/XGL/Compiz Fusion
回复
头像
Crazier
帖子: 1051
注册时间: 2007-09-23 17:06
送出感谢: 1 次
接收感谢: 8 次
联系:

[问题] 首选项 ── 外观 奇特问题(None Normal Extral三个选项卡都没有被选中)

#1

帖子 Crazier » 2008-05-15 18:39

我是Acer4720Z的笔记本,1g的内存,Intel的士965显卡!

在刚开始装上特效的时候,都还正常,内存的消耗也还在正常的范围,但是因为装上Xgl之后,光它就占了120多兆的内存,使整个内存占去了600多兆,把系统都拖慢了!
还有一个奇怪的现象就是我的 首选项 ── 外观中的三个都没有被选中,但是我的特效还是能用的,但是有时候(偶尔)开机特效就用不了了,还有的时候我点击Advached Desktop Effects Settings中的插件,会出现假死现象!只能够重启桌面了!
下面是我截图!希望帮我解决问题!
附件
Screenshot-Appearance Preferences.png
首选项 ── 外观 菜单
头像
lhw828
帖子: 2802
注册时间: 2007-03-15 16:58
来自: 湖北武汉
送出感谢: 2 次
接收感谢: 3 次
联系:

#2

帖子 lhw828 » 2008-05-15 19:27

怎么是英文ne ?

哎呀,更新源先!
wzdjp789
帖子: 89
注册时间: 2008-03-25 8:16
送出感谢: 0
接收感谢: 0

#3

帖子 wzdjp789 » 2008-05-15 20:02

如果启用了ccsm的话,在外观视觉特效选项就会像这样了,如果你装了简单设置的话在还会有custom按钮,死机的原因我就不知到了,基本上建议你禁用3d特效吧
头像
sfree
帖子: 603
注册时间: 2007-03-17 1:24
来自: 湖南长沙
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 sfree » 2008-05-16 1:06

貌似intel的继承显卡是不需要装 XGL的吧
kokosu
帖子: 117
注册时间: 2007-07-10 9:33
送出感谢: 0
接收感谢: 0

#5

帖子 kokosu » 2008-05-16 9:43

都选不中,表示你是自定义了。
头像
Crazier
帖子: 1051
注册时间: 2007-09-23 17:06
送出感谢: 1 次
接收感谢: 8 次
联系:

#6

帖子 Crazier » 2008-05-16 18:56

lhw828 写了:怎么是英文ne ?

哎呀,更新源先!


哦,是我自己用英文的!想逼着自己学点英文了!呵呵。。。。
头像
hethe
帖子: 3666
注册时间: 2005-08-01 9:14
送出感谢: 0
接收感谢: 0

#7

帖子 hethe » 2008-05-16 20:05

sfree 写了:貌似intel的继承显卡是不需要装 XGL的吧


lz不装xgl特效正常不?
Gedanken ohne Inhalt sind leer .Anschauungen ohne Begriffe sind blind.
头像
lititude
帖子: 36
注册时间: 2007-10-27 17:57
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 lititude » 2008-05-17 13:43

嘛 我也是这样 每次切来切去都是 compiz --replace
回复

回到 “桌面特效”