当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题](help)高级特效都开不了(升级后)
帖子发表于 : 2008-06-10 2:09 

注册: 2008-06-10 1:21
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
显卡驱动那启用了,但是只能开启基本效果。
看了看,外观->视觉效果里的几个选项都可以选,但是应用后,重新打开,还是相当于没开启扩展,连正常都不可以.
我把驱动重新安装了还这样,又把compiz卸载,按官网方法安装了,还是这个问题,无语了。
不过系统升级前都是好的,莫非bug?

各位帮忙看看什么问题吧。

扩展应用时
图片

扩展应用后,还是没选上

图片


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-06-10 12:38 

注册: 2008-06-10 1:21
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
难道我另类,就我有这问题阿
:em26


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-06-10 12:53 
头像

注册: 2007-07-22 12:26
帖子: 63
送出感谢: 0 次
接收感谢: 0 次
按你的说法 显卡驱动装了 compiz又重新装过 应该不会有问题阿
我升级为compiz 0.7.6后没出现问题
你把compiz emerald 统统卸载掉 再全新安装试试
happycookie 写道:
难道我另类,就我有这问题阿
:em26


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-06-10 12:59 

注册: 2008-05-09 12:31
帖子: 32
送出感谢: 0 次
接收感谢: 0 次
8.04取消了自定义...的选项。如果你的显卡不支持 扩展 中的 部分 特效,Compiz就会关掉不支持的特效而打开支持的,在7.10里就变成了第四个选项,8.04里就是一个都没选中……

装个CCSM拜托……


_________________
引用:
你他*的天下所有的人都該死


什么?骂人?我没有!这是Ubuntu的一个发行版!

代码:
zgrep "The.*Release" /usr/share/doc/dpkg/changelog.Debian.gz


页首
 用户资料  
 
5 楼 
 文章标题 : Re: [问题](help)高级特效都开不了(升级后)
帖子发表于 : 2008-06-10 13:12 

注册: 2007-01-12 13:26
帖子: 25
送出感谢: 0 次
接收感谢: 0 次
happycookie 写道:
显卡驱动那启用了,但是只能开启基本效果。
看了看,外观->视觉效果里的几个选项都可以选,但是应用后,重新打开,还是相当于没开启扩展,连正常都不可以.
我把驱动重新安装了还这样,又把compiz卸载,按官网方法安装了,还是这个问题,无语了。
不过系统升级前都是好的,莫非bug?

各位帮忙看看什么问题吧。

扩展应用时
图片

扩展应用后,还是没选上

图片


我的更糟,上次更新完后,貌似还是compiz fusion 7.4,但是现在一选上立方体桌面,一会儿就桌面就死在哪了,
ctrl+alt+back后所有的设置都回复原来的,没有立方体桌面。
重装compiz也不顶用。
我的显卡支持的,原来用的好好的,现在都不能开立方体了,想着什么时候重装系统了


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-06-10 23:01 

注册: 2008-06-10 1:21
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
锅盖小克 写道:
8.04取消了自定义...的选项。如果你的显卡不支持 扩展 中的 部分 特效,Compiz就会关掉不支持的特效而打开支持的,在7.10里就变成了第四个选项,8.04里就是一个都没选中……

装个CCSM拜托……


但是,前面也是8.04,都可以,不过升级了一下了软件包罢了


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-06-11 4:12 

注册: 2008-04-30 21:40
帖子: 431
送出感谢: 0 次
接收感谢: 0 次
我的也是这样的,重新打开查看时,也是一个都没选中。但我的特效一直都正常,也确有几个似乎用不上的功能用不了。

我想,4楼讲的那个原因,很有道理。

另外,平时注意备份一下3D配置。我每次升级遇到显卡问题时,3D配置都会复位的。此时导入原来的配置就可以了。


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-06-12 23:09 

注册: 2008-06-10 1:21
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
ccsm,我装了啊


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译