当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题] 无法实施变更! 首先要修复损毁的软件包。
帖子发表于 : 2008-06-20 11:00 

注册: 2008-06-01 9:18
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
更改visual effects 时 会出现"Enable driver?" 对话框 点击确定后就显示 “无法实施变更! 首先要修复损毁的软件包。”
再点确定后就是:“Please run "Apperance/Desktop Effects" again after restarting the computer, when the new graphics driver is active.”
结果是无法打开3D桌面
原因应该是显卡驱动的问题
“Hardware drivers” 里效果如图
这该怎么办?


附件:
.jpg
.jpg [ 48.27 KiB | 被浏览 2001 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-06-20 11:03 
头像

注册: 2007-06-13 15:57
帖子: 12564
地址: 在他乡
送出感谢: 50
接收感谢: 87
试试
代码:
sudo apt-get install -f

或者用新立得


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-06-20 11:12 

注册: 2008-06-01 9:18
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
没有用阿


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-06-20 11:12 
头像

注册: 2007-06-13 15:57
帖子: 12564
地址: 在他乡
送出感谢: 50
接收感谢: 87
你总该把执行后的信息贴出来吧


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-06-20 11:17 

注册: 2008-06-01 9:18
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
The following packages were automatically installed and are no longer required:
libfaad2-0 libmp4v2-0
使用 'apt-get autoremove' 来删除它们。
共升级了 0 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 1 个软件未被升级。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-06-20 11:27 
头像

注册: 2007-06-13 15:57
帖子: 12564
地址: 在他乡
送出感谢: 50
接收感谢: 87
那你用新立德试试,它菜单是不是有修复的功能


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-06-20 11:28 

注册: 2008-06-01 9:18
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
好的 我试试
谢谢你的帮助阿


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-06-20 11:30 

注册: 2008-06-01 9:18
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
可是要修复哪个呢?


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-06-20 12:15 
头像

注册: 2007-11-02 18:17
帖子: 77
地址: 广东潮州
送出感谢: 0 次
接收感谢: 0 次
:lol:


_________________
我爱女朋友,也爱linux(^_^)


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译