安装awn-manager-trunk时提示依赖关系,装依赖包时又提示不让装?达人help

GnomeShell/Unity/Beryl/AiGLX/XGL/Compiz Fusion
回复
Antiy7
帖子: 17
注册时间: 2007-11-29 11:33
送出感谢: 0
接收感谢: 0

安装awn-manager-trunk时提示依赖关系,装依赖包时又提示不让装?达人help

#1

帖子 Antiy7 » 2008-07-04 23:36

安装awn-manager-trunk时提示:
awn-manager-trunk:
依赖: python-awn-trunk 但是此软件包将不会被安装
依赖: python-central (>=0.6.7) 但是将会安装 0.6.5ubuntu1



我再选 python-awn-trunk时:
python-awn-trunk:
依赖: python-central (>=0.6.7) 但是将会安装 0.6.5ubuntu1


再看 python-central (>=0.6.7)已经安装了,又有很多包依赖于它,很是郁闷?
达人解释一下,该怎么办?
头像
solcomo
帖子: 2838
注册时间: 2007-04-25 13:12
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 solcomo » 2008-07-04 23:40

需要0.6.7版本
你的源里只有0.6.5
♜♞♝♛♚♝♞♜
♟♟♟♟♟♟♟♟
♙♙♙♙♙♙♙♙
♖♘♗♕♔♗♘♖

☠☯⚔⚓☣☦☃☕
☹☻☪☭☬⚖⚛⚜
ℜℳℬ™ ℋℯℓ℘ ℳℭ
sƂɐʍ рǀɹoʍ əɥʇ oS
Antiy7
帖子: 17
注册时间: 2007-11-29 11:33
送出感谢: 0
接收感谢: 0

#3

帖子 Antiy7 » 2008-07-05 9:25


谢谢楼上,我换个源试试!
hong_feng_ye
帖子: 1
注册时间: 2007-12-05 22:12
送出感谢: 0
接收感谢: 0

#4

帖子 hong_feng_ye » 2008-07-26 20:47

找到新的源没?
头像
潇湘恬雨
帖子: 20
注册时间: 2010-03-25 21:33
送出感谢: 0
接收感谢: 0

Re: 安装awn-manager-trunk时提示依赖关系,装依赖包时又提示不让装?达人help

#5

帖子 潇湘恬雨 » 2010-05-14 15:53

杯具了。
软件包 awn-manager-trunk 还没有可供安装的候选者
不知是什么意思啊??
犹如罗盘,千转万转,针总不转;左至右之,针总宜之。
回复

回到 “桌面特效”