当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 18 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : [问题]这么好的本子怎么用compiz fusion都会感觉超级慢.....
帖子发表于 : 2008-07-25 21:52 

注册: 2008-05-17 14:56
帖子: 72
送出感谢: 0 次
接收感谢: 0 次
我是DELL XPS M1530的笔记本,8600M GT的显卡,用compiz fusion是能开3D特效的,但是开了3D特效之后,在图形界面下就会显得特别慢,比如在计算机里面切换到上一级要等好长时间才能显示,在FIREFOX里面点一下标签页要等好久才能显示那个标签页的网页内容,感觉延迟很严重!!肯定不会是机器配置问题,怎么解决?有人碰到过吗?懂的人帮帮我啊


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-07-25 21:55 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
8600的卡,前阵子的新驱动才支持的吧。莫非你驱动没更新。


_________________
● 鸣学


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-07-25 22:17 
头像

注册: 2007-12-17 18:07
帖子: 1285
地址: 西安
送出感谢: 1
接收感谢: 1
:roll: 好机子真好!


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-07-25 23:10 

注册: 2008-05-17 14:56
帖子: 72
送出感谢: 0 次
接收感谢: 0 次
eexpress 写道:
8600的卡,前阵子的新驱动才支持的吧。莫非你驱动没更新。

什么时候的驱动??能详细说一下吗?最好能给个下载地址或者帖子给我,谢谢了


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-07-25 23:12 
头像

注册: 2007-06-04 9:54
帖子: 173
地址: 南京
送出感谢: 0 次
接收感谢: 0 次
去官网就是了呀!
http://www.nvidia.cn/Download/index.aspx?lang=cn


_________________
等待青春散场;等待年华老去!


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-07-25 23:15 

注册: 2008-05-17 14:56
帖子: 72
送出感谢: 0 次
接收感谢: 0 次
新驱动确实能解决这个问题吗??


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-07-25 23:21 
头像

注册: 2007-06-04 9:54
帖子: 173
地址: 南京
送出感谢: 0 次
接收感谢: 0 次
Linux Display Driver - x86

版本: 71.86.06
操作系统: Linux x86
发布说明: 2008年07月16日

最新是这个,8系列支持:
GeForce 8300 GS 0x0423
GeForce 8400 GS 0x0422
GeForce 8400M G 0x0428
GeForce 8400M GS 0x0427
GeForce 8400M GT 0x0426
GeForce 8500 GT 0x0421
GeForce 8600 GT 0x0402
GeForce 8600 GTS 0x0400
GeForce 8600M GS 0x0425
GeForce 8600M GT 0x0407
GeForce 8800 GTS 0x0193
GeForce 8800 GTX 0x0191
GeForce 8800 Ultra 0x0194


_________________
等待青春散场;等待年华老去!


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-07-25 23:33 

注册: 2008-05-17 14:56
帖子: 72
送出感谢: 0 次
接收感谢: 0 次
这个能解决我的问题吗??????


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-07-25 23:33 

注册: 2008-05-17 14:56
帖子: 72
送出感谢: 0 次
接收感谢: 0 次
解决问题才是最重要的啊


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-07-25 23:57 
头像

注册: 2007-07-30 18:28
帖子: 22033
地址: 空气中
系统: Linux
送出感谢: 17
接收感谢: 68
就是配置问题~~~8600GT不行,比不过FX5200


_________________
『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-07-26 0:01 
头像

注册: 2007-06-04 9:54
帖子: 173
地址: 南京
送出感谢: 0 次
接收感谢: 0 次
你自己安装试试不就知道了吗,xorg使用的驱动写在/etc/X11/xorg.conf里,新驱动不好用,重新配置换回原来的就行了!
使用命令 dpkg-reconfigure xserver-xorg ,vesa和nv是开源驱动,nividia是商业闭源驱动;或者备份了现在的xorg.conf,想用回现在的驱动的时候把这个文件替换回来……

最好去看看wiki, http://wiki.debian.org/NvidiaGraphicsDriversNvidiaWay


_________________
等待青春散场;等待年华老去!


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2008-07-26 0:45 
头像

注册: 2005-08-14 19:53
帖子: 3998
送出感谢: 1
接收感谢: 2
这个卡貌似本身有问题,而且最近的nv驱动也支持不好,更新一次就更卡一次,主要体现在2D加速上面。不知道最新版的如何,很多人叫8400和8600都不如945主板集成下显卡流畅。

可以尝试一下更新驱动。看情况好像不至于那么卡吧。太恐怖了


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2008-07-27 10:49 
头像

注册: 2008-01-25 13:27
帖子: 64
地址: 上海
送出感谢: 0 次
接收感谢: 0 次
是不是多开了几种效果啊~~

比如菜单打开时透明的要鼠标在上面停留几秒才会显现..然后LZ误以为了是打开卡了..


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2008-07-28 12:08 

注册: 2008-07-10 18:21
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
怎么好像N卡都支持不好COMPIZ的样子,我的140M倒是非常顺畅啊。


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2008-08-04 20:03 
头像

注册: 2006-12-16 22:05
帖子: 503
地址: 肇庆
送出感谢: 0 次
接收感谢: 0 次
引用:
怎么好像N卡都支持不好COMPIZ的样子,我的140M倒是非常顺畅啊。

........n卡的linux驱动是目前最好的(独立显卡)


_________________
http://qkthomas.blog.ubuntu.org.cn


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 18 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译